Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: 1 [2]   Go Down

Author Topic: problem with moving db to new host  (Read 11762 times)

0 Members and 1 Guest are viewing this topic.

genom

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 65
Re: problem with moving db to new host
« Reply #20 on: July 15, 2010, 11:54:50 pm »

I did exactly step by step of what they said that
any other options?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: problem with moving db to new host
« Reply #21 on: July 16, 2010, 03:01:01 pm »

At which step does it say you need to upload your database? At which stage does it say "use a particular charset or encoding when restoring your database on the new webhost". Clarify what you meant by saying
I uploaded the database as utf8
, as this sentence doesn't make any sense at all to me.

Logged

genom

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 65
Re: problem with moving db to new host
« Reply #22 on: July 16, 2010, 11:17:18 pm »

so what did you mean that I need to do?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: problem with moving db to new host
« Reply #23 on: July 17, 2010, 07:49:05 am »

Read up the guide that explains how to move your gallery from one server to the other and do exactly as suggested there. What else could I say? Take a look at the old server: what are the encoding settings there? Can we take a look at the old server as well?
Logged

genom

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 65
Re: problem with moving db to new host
« Reply #24 on: July 17, 2010, 01:15:49 pm »

I looked at the mysql
its the same encodings....
utf 8 unicode
and inside the db collation hebrew_general_ci

Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: problem with moving db to new host
« Reply #25 on: July 19, 2010, 07:50:41 am »

Repeat:
Can we take a look at the old server as well?
Logged

genom

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 65
Re: problem with moving db to new host
« Reply #26 on: July 19, 2010, 08:43:24 am »

from what I understood I need to put this line
mysql_query("SET NAMES Hebrew”,$result);
or something like that
in include/functions.inc.php
after mysql_connect
and before select_db
but I it gives me error....
Logged
Pages: 1 [2]   Go Up
 

Page created in 0.019 seconds with 20 queries.