Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Split: Delete all favorites for CPG 1.5?  (Read 4696 times)

0 Members and 1 Guest are viewing this topic.

ddudognon

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Split: Delete all favorites for CPG 1.5?
« on: July 18, 2010, 06:35:39 pm »

Hi all !

I've tried the plugin "del_fav" and I met some troubles.

The plugin works well, but when it's activated and if I add a new picture in my gallery, the upload is marked as failed (however the picture is properly added) and a popup with the path to the thumb file appears.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Split: Delete all favorites for CPG 1.5?
« Reply #1 on: July 19, 2010, 07:24:06 am »

Don't hijack other's threads! I have split your unrelated reply to Delete all favorites for CPG 1.5? ) into a separate thread of it's own. Your screenshot shows  that you have an issue when uploading, so how is this supposed to be related to the plugin you refer to? Always post a link to your gallery as per board rules! According to the screenshot you posted your gallery would have to reside at http://pro.ovh.net/, but obviously it doesn't, so I guess that you haven't populated the config value URL of your coppermine gallery folder. When posting screenshots, temporarily switch to English, then take the screenshot, then switch back.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Split: Delete all favorites for CPG 1.5?
« Reply #2 on: July 19, 2010, 07:43:31 am »

when it's activated and if I add a new picture in my gallery, the upload is marked as failed
Cannot confirm. Upload works for me as expected in my testbed.
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 20 queries.