Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: I get an error about something... During Installation  (Read 2294 times)

0 Members and 1 Guest are viewing this topic.

mhenng

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
I get an error about something... During Installation
« on: July 16, 2010, 05:05:27 am »

    * The Exact error message.  "I get an error about something..." - Copy and paste
PHP Warning:  mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in H:\cpg\cpmfetch\cpmfetch_dao.php on line 1349
PHP Warning:  mysql_free_result(): supplied argument is not a valid MySQL result resource in H:\cpg\cpmfetch\cpmfetch_dao.php on line 1353

    * What version of coppermine you are using
Quote
1.5.6

    * What version of CoppermineFetch you are using
Quote
2.1.1

    * A link to your website and gallery
http://www.mhenng.com

    * A link to an example of the problem (if possible)
http://www.mhenng.com/cpg/cpmfetch/install.php?do=install&force=true&path=../

    * How computer savvy you are (newbie, intermediate, damn good)
Quote
newbie

    * What kind of web server you are running on (if known)
IIS 6 with PHP 5.2.10 and MySQL 5

Please let me know if you need more info on my problem. I tried searching the forum, but i could not find any answer for my problem.
Logged

Jeff Bailey

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1322
  • Fishing relaxes me.
    • Bailey Family Co.
Re: I get an error about something... During Installation
« Reply #1 on: July 16, 2010, 05:25:07 am »

It looks like vuud hasn't released a copy for 1.5.x yet but I could be wrong. => http://forum.coppermine-gallery.net/index.php/topic,64241.msg323698.html#msg323698

Probably for 1.4.x
2.0.0 is the latest stable release you are using a development release. Are you bug testing or trying to use it on your site?
http://cpmfetch.fistfullofcode.com/downloads/index.php
Quote
The development release
New and exciting features find their way into the development version. This is posted for users that are comfortable with PHP and are willing to risk CpmFetch breaking to gain new and exciting features. This also helps me to work out bugs before it becomes a stable release.

Before implementing a development release, I recommend reading the release notes to see what has changed. Click here to open the latest development release notes. Development release notes contain all of the previous release notes in that development cycle.
Logged
Thinking is the hardest work there is, which is probably the reason why so few engage in it. - Henry Ford

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: I get an error about something... During Installation
« Reply #2 on: July 16, 2010, 02:44:10 pm »

So far cpmFetch is not a genuine Coppermine plugin. hence, this thread doesn't belong to the plugins board. Moving accordingly. Read up CPMfetch for 1.5.6, but keep in mind that so far cpmFetch hasn't been released for cpg1.5.x, that's why there is only very limited support for it.
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 22 queries.