Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Plugins wont install  (Read 5269 times)

0 Members and 1 Guest are viewing this topic.

valcarni

  • Coppermine newbie
  • Offline Offline
  • Posts: 18
Plugins wont install
« on: July 12, 2010, 02:44:39 am »

I've tried 4 different FLV plugins... then tried even some of the popular plugins then to see if any would install... and none will install
after I find the plugin and click upload.. after it's done.. it does nothing... no plugins appear under "not installed"

after i upgraded i already had 5 plugins in there.. I added 2 on and deleted 3 of the others would this be doing anything ?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Plugins wont install
« Reply #1 on: July 12, 2010, 07:07:42 am »

Respect board rules!
Doing as supporters suggest makes them less reluctant to help you in subsequent support requests. You haven't done so as per
Please help others who search for a similar issue by resolving your thread!
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Plugins wont install
« Reply #2 on: July 12, 2010, 08:53:21 am »

If it doesn't work via HTTP upload, use your favorite FTP application.
Logged

valcarni

  • Coppermine newbie
  • Offline Offline
  • Posts: 18
Re: Plugins wont install
« Reply #3 on: July 12, 2010, 07:50:27 pm »

I ended up just uploading it via FTP and now it is in the installed packages list.  But whenever i try to upload an FLV file, errors just come up.  I have a look at the other files on my page and they are being loaded by the standard coppermine player.  I'm using Andre's FLV player 1.6.
Logged

valcarni

  • Coppermine newbie
  • Offline Offline
  • Posts: 18
Re: Plugins wont install
« Reply #4 on: July 12, 2010, 10:36:41 pm »

I have got Remote Video plugin working on my site and Custom Thumbnail working.  Both are great Plugins.

Just still cannot get the FLV 1.6 plugin to work

every time after the FLV finishes uploading.. it pops up an error screen.
my site is funnycunt.net

I have custom filenames Plugin on as well.

It lets me upload anything except FLV.

I want to be able to upload my own FLV.

Please Help - Thank you.
Logged

valcarni

  • Coppermine newbie
  • Offline Offline
  • Posts: 18
Re: Plugins wont install
« Reply #5 on: July 12, 2010, 10:41:24 pm »

I solved this.  I fixed my htaccess
in the meantime before i fixed that i uploaded them via FTP as suggested here.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Plugins wont install
« Reply #6 on: July 13, 2010, 05:10:51 pm »

Respect board rules as I suggested above or you'll no longer be welcome here.
Logged
Pages: [1]   Go Up
 

Page created in 0.026 seconds with 19 queries.