Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Batch adding files not working!  (Read 2834 times)

0 Members and 1 Guest are viewing this topic.

The_Nighler

  • Coppermine newbie
  • Offline Offline
  • Posts: 15
Batch adding files not working!
« on: July 04, 2010, 12:33:34 pm »

Howdy,

I've got my gallery in www.example.com/gallery , I got a folder called Screenshots in www.example.com/gallery/albums/Screenshots.

Permissions for www.example.com/gallery and www.example.com/gallery/albums/Screenshots is 777.

Now when I want to Batch Add my files from www.example.com/gallery/albums/Screenshots/aoc this happens: http://imgur.com/a1l43.png

Nothing is being added, why?
Logged

The_Nighler

  • Coppermine newbie
  • Offline Offline
  • Posts: 15
Re: Batch adding files not working!
« Reply #1 on: July 04, 2010, 12:40:59 pm »

Bah! Had to switch from ImageMagick to GD 2.x. Problem Solved!
Logged

papukaija

  • Contributor
  • Coppermine frequent poster
  • ***
  • Country: 00
  • Offline Offline
  • Posts: 333
Re: Batch adding files not working!
« Reply #2 on: July 04, 2010, 02:23:20 pm »

Then you are asked to mark your thread as solved.
Logged
Pages: [1]   Go Up
 

Page created in 0.111 seconds with 20 queries.