Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Unable to Upload Pictures  (Read 4757 times)

0 Members and 1 Guest are viewing this topic.

DavidPR

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Unable to Upload Pictures
« on: June 30, 2010, 02:33:12 pm »

Configuration PHP Core:
max_input_time   -1   -1
max_execution_time   30   30
allow_url_fopen   On   On
upload_max_filesize   2M   2M
upload_tmp_dir   /tmp   /tmp

php.ini:
upload_tmp_dir = /tmp
file_uploads = On
upload_max_filesize = 2M
post_max_size = 8M
safe_mode = Off
safe_mode_gid = Off


Message received after attempting upload:
No file was uploaded !

If you have really selected a file to upload, check that the server allows file uploads...

File: /hsphere/local/home/me/mysite/gallery/db_input.php - Line: 311


Have done everything on:
http://coppermine-gallery.net/demo/cpg14x/docs/index.htm#upload_trouble
and
4.11.5 Asking for support on upload issues - (http://www.southeasternrc.com/gallery) (user: test)

One question about 4.11.5 Asking for support on upload issues -
Quote
If you want fast results, you should disable admin approval for the group the test user is in, so supporters can tell instantly what is wrong without needing to double-check.
Is this for "Public albums upload" or "Personal gallery" or both?

Permissions: PERMISSIONS ON THE /ALBUMS, /ALBUMS/USERPICS, AND /ALBUMS/EDIT DIRECTORIES are all set to 755.

Server uses Linux system.

Please inform if I've overlooked something.

Thank you.
Logged

DavidPR

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Unable to Upload Pictures
« Reply #1 on: June 30, 2010, 03:02:13 pm »

Quote
Server uses Linux system.
Sorry - Unix system
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Unable to Upload Pictures
« Reply #2 on: June 30, 2010, 03:35:26 pm »

User names are so much more helpful if they come with a password.
Logged

DavidPR

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Unable to Upload Pictures
« Reply #3 on: June 30, 2010, 05:41:52 pm »

Sorry, I thought it said to leave blank if you didn't want to use a password. Should have made that known.

I downloaded the version v1.4.27 that contains the security update for 1.4.26. Rather than update the existing gallery I installed in a separate directory and it's working fine. My 1.4.26 I installed earlier must either be missing a file somewhere or a file got corrupted during upload.

I will tag this thread as "Solved".

I use phpbb 3.0 and I'd like the newest version 1.5.6 as it may have this version of phpbb listed in the bridge feature list. However, I use dial-up and it would take a while to upload 14 MB worth, as I have to open the program and zip everything in smaller portions not to exceed 1 MB in size. The 1.4.27 version being only 4 MB doesn't take too long to do.

Anyway, thanks for a great program.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Unable to Upload Pictures
« Reply #4 on: July 01, 2010, 07:08:05 am »

Rather than update the existing gallery I installed in a separate directory
Why?
My 1.4.26 I installed earlier must either be missing a file somewhere or a file got corrupted during upload.
Would have been fixed if you updated as suggested in the docs instead of performing a fresh install. What a waste of electrons... ::) Anyway, thanks for resolving your thread.
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.