Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Error when using advanced upload mode/single mode  (Read 22093 times)

0 Members and 1 Guest are viewing this topic.

mavimendes

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 4
Error when using advanced upload mode/single mode
« on: June 29, 2010, 01:09:24 am »

I'm having issues when uploading on my Coppermine driven gallery http://www.mavimendes.com/galeria/
When using http uploads and the suggested settings for upload troubleshooting in place, I get the error message
Code: [Select]
Error
No files updated!
If you really selected a file to send, make sure the server allows file uploads ...

File: / home / mavimen / public_html / gallery / db_input.php - Line: 552

Here's the test user account data:
    User name: tester
    Password: tester
Having done as suggested in http://mavimendes.com/galeria/docs/en/upload_troubleshooting.htm#upload_trouble and didn't work as expected

The albums, albums/edit & albums/userpics directory has been chmod to 777
The option in my webhost "file_uploads" is enabled
I have no idea what else to do. Perhaps the lang file... truly i don't know what to do
Thanks in advance for your suggestions
Logged

mavimendes

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 4
Re: Error when using advanced upload mode/single mode
« Reply #1 on: June 29, 2010, 02:11:54 am »

After some research, I found some part of the answer to my problem, the server accepts the files already but with an error at the end of the process. Reports an error but the file is loaded. I apologize for the inconvenience. Can close the post.

I find the answer in
Quote from: Joachim Müller
You have specified in Coppermine's config that the URL of your gallery is http://iamthesalamander.com/photos/, but you have sent us to http://www.iamthesalamander.com/photos/  (notice the leading www subdomain). After having logged in (with the leading www subdomain) I manually removed the leading www from the URL and hit enter, and your gallery did not recognize me
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Error when using advanced upload mode/single mode
« Reply #2 on: June 29, 2010, 07:25:49 am »

Use the .htaccess redirector as suggested in http://documentation.coppermine-gallery.net/en/bridging.htm#integrating_subdomain_www to force the usage without the leading www subdomain
Logged

mavimendes

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 4
Re: Error when using advanced upload mode/single mode
« Reply #3 on: June 29, 2010, 10:45:15 am »

Thanks Joachim. I'll deal with it already and see how is the result.
Logged
Pages: [1]   Go Up
 

Page created in 0.073 seconds with 20 queries.