Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Image is not displayed  (Read 3814 times)

0 Members and 1 Guest are viewing this topic.

tirol

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 33
Image is not displayed
« on: June 23, 2010, 10:35:02 pm »

Some images are just placeholders and not the picture when I press then the thing appears
the normal full screen. Other images appear quite normal with no wildcards.

Here is a version of the problem
http://andreas-felder.info/drehbilder/displayimage.php?album=lastup&cat=0&pid=238 # top_display_media

www.andreas-felder.info/drehbilder
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Image is not displayed
« Reply #1 on: June 24, 2010, 07:27:56 am »

I don't understand what you're trying to say. The link opens as expected for me. In which aspect is this related to upgrading?
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Image is not displayed
« Reply #2 on: June 25, 2010, 01:51:21 pm »

Double post. Solved in German board.
Logged
Pages: [1]   Go Up
 

Page created in 0.034 seconds with 20 queries.