Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Trouble messing around with settings  (Read 2580 times)

0 Members and 1 Guest are viewing this topic.

shiryustrider

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Trouble messing around with settings
« on: June 25, 2010, 03:13:15 am »

Well there are a few things that I don't know how to change. :(

First off, it seems I cannot hide the "File Description" from the album thumbnail page. It would be nice if I was told how to do that...

2nd, I don't know how to activate HTML coding inside the various file description fields and custom fields.

Third, I don't know how to make the allowed text inside the custom field longer. It seems its being capped at some number and I would like some help with it.

I would like to know how to change these, if this is somewhere within the settings, or if I have to do some coding, and how to do so.

Thank you in advance!  ;D
Logged

shiryustrider

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Trouble messing around with settings
« Reply #1 on: June 25, 2010, 03:20:03 am »

*EDIT*

I'm very sorry for double post but I managed to fix the description displaying on the thumbnail page somehow.

Help on the other two issues would be greatly appreciated though!  ;D
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15761
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Trouble messing around with settings
« Reply #3 on: June 25, 2010, 11:37:20 am »

In the thread that André refered to, pay particular attention to the strict "one issue per thread" policy, the need to post a link to your gallery and the suggestion to resolve your thread. Taking a look at the intial rule that says you need to RTFM before even being allowed to post won't hurt neither. In other words: you broke a lot of rules - nearly all of them. This thread is therefore already a mess - resolve the one issue properly that you were able to figure out on your own and post a link to your gallery in your closing reply. Then read the docs. If that doesn't help, start a new thread for each question, posting a link to your gallery in each of your support requests.
Logged

shiryustrider

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Trouble messing around with settings
« Reply #4 on: June 25, 2010, 11:30:31 pm »

I am sorry for breaking almost every single rule stated... I guess not RTMing was a big mistake  :-[

Here is a link to my gallery:
http://www.otakucomplex.com/directory/

I fixed the "file description" under the file problem by disabling:
Display file caption (in addition to title) below the thumbnail

When I realized file caption was the description.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Trouble messing around with settings
« Reply #5 on: June 25, 2010, 11:37:40 pm »

resolve the one issue properly that you were able to figure out on your own
Common policies: Resolve your threads
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.