Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Truble with "batch add files".  (Read 4480 times)

0 Members and 1 Guest are viewing this topic.

haklar05

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Truble with "batch add files".
« on: June 20, 2010, 04:15:25 pm »

Hope you can read my spelling ;-)
Running cpg on a linux "centos". Instalation went fine. No errors.
I created a Categorie and an Album "test" in the created categorie.
Made a directory albums/test and uploaded sam pictures to that direktory.
So far so god.
Now, "Batch add files". I selectet "test" and can now se all my files.
After "OK" I can see all my pictures. I select album "test" and click on
"insert selected files". Coppermine start to processe my files.
When Coppermine is finish I got this messages

Information
Album is empty

I tryed a new database but no.
I am hopping you can give me a hint what to do for fixing this issue.   

Regardes haklar05
Logged

haklar05

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Truble with "batch add files".
« Reply #2 on: June 20, 2010, 04:28:23 pm »

Thanks to move this to the right place.

But never mind. I have solved the problem.
chown apache:apache * made the differance.

Thanks any way.

Regardes haklar05.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Truble with "batch add files".
« Reply #3 on: June 21, 2010, 10:46:01 am »

Yet you have to properly resolve your thread. You need to post a link to your gallery as well.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.