Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Versionsfehler bei Upgrade 1.5.3 RC auf 1.5.4 stable  (Read 3891 times)

0 Members and 1 Guest are viewing this topic.

morle800

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 30
Versionsfehler bei Upgrade 1.5.3 RC auf 1.5.4 stable
« on: June 06, 2010, 10:59:36 am »

Nach dem Upgrade habe ich beim Versionscheck jede Menge Fehlermeldungen..
1.5.4 sei veraltet ich soll Version 1.5.6 benutzen  ???

Code: [Select]
1.5.4 (älter als 1.5.6) 7577 (älter als 7620)  n.z. Deine Datei ist veraltet.   
addpic.php   1.5.4 (älter als 1.5.6) 7577 (älter als 7620)  n.z. Deine Datei ist veraltet.   
admin.php   1.5.4 (älter als 1.5.6) 7577 (älter als 7620)  n.z. Deine Datei ist veraltet.   
albmgr.php   1.5.4 (älter als 1.5.6) 7577 (älter als 7620)  n.z. Deine Datei ist veraltet.   
anycontent.php   1.5.4 (älter als 1.5.6) 7577 (älter als 7620)  n.z. Deine Datei ist veraltet.   
banning.php   1.5.4 (älter als 1.5.6) 7577 (älter als 7620)  n.z. Deine Datei ist veraltet.   
bridgemgr.php   1.5.4 (älter als 1.5.6) 7577 (älter als 7620)  n.z. Deine Datei ist veraltet.
 

usw.

Kann mir da bitte jemand Auskunft geben?
Dankeschön :)
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Versionsfehler bei Upgrade 1.5.3 RC auf 1.5.4 stable
« Reply #1 on: June 06, 2010, 12:35:47 pm »

cpg1.5.6 sollte demnächst veröffentlicht werden (befindet sich gerade im internen Test). Diese Meldung kannst du also erstmal ignorieren.
Logged

morle800

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 30
Re: Versionsfehler bei Upgrade 1.5.3 RC auf 1.5.4 stable
« Reply #2 on: June 06, 2010, 02:42:01 pm »

Alles klar,
Vielen Dank ;)
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Versionsfehler bei Upgrade 1.5.3 RC auf 1.5.4 stable
« Reply #3 on: June 07, 2010, 07:43:52 am »

cpg1.5.6 wurde veröffentlicht - bitte aktualisieren!
Logged

morle800

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 30
Re: Versionsfehler bei Upgrade 1.5.3 RC auf 1.5.4 stable
« Reply #4 on: June 07, 2010, 08:22:09 am »

super, Dankeschön für die schnelle und promte Hilfe
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.