Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Aggiornamento dalla versione 1.4.16 alla 1.5.4 (stable): failed  (Read 4410 times)

0 Members and 1 Guest are viewing this topic.

BIIPmoni

  • Coppermine frequent poster
  • ***
  • Country: fr
  • Offline Offline
  • Gender: Female
  • Posts: 100

Ho cercato di aggiornare la mia versione di Coppermine con la 1.5.4 , con un risultato disastroso. Adesso ho ripristinato la vecchia dopo qualche minuto di panico  ;D
ho seguito alla lettera le istruzioni linkate qua :
http://forum.coppermine-gallery.net/index.php/topic,65097.0.html
non ho sovraiscritto i file che non andavano fatti (ho fatto che canellarli dalla nuova versione cosi rimanevano i vecchi)

e al momento dell' Upgrade ecco, sich :

Quote
http://photolandimagebank.net/gallery/update.php






Template error
Failed to find block 'faq' (#<!-- BEGIN faq -->(.*?)<!-- END faq -->#s) in :

            <!-- BEGIN home -->
        <a href="{HOME_TGT}" title="{HOME_TITLE}" >{HOME_LNK}</a> ::
  <!-- END home -->
<!-- BEGIN Contact -->
        <a href="index.php?file=contact/contact" title="Contact" >Contact</a> ::
  <!-- END Contact -->
  <!-- BEGIN contact -->
        <a href="{CONTACT_TGT}" title="{CONTACT_TITLE}" >{CONTACT_LNK}</a> ::
  <!-- END contact -->  <!-- BEGIN my_gallery -->
        <a href="{MY_GAL_TGT}" title="{MY_GAL_TITLE}" >{MY_GAL_LNK}</a> ::
  <!-- END my_gallery -->  <!-- BEGIN allow_memberlist -->
        <a href="{MEMBERLIST_TGT}" title="{MEMBERLIST_TITLE}" >{MEMBERLIST_LNK}</a> ::
  <!-- END allow_memberlist -->  <!-- BEGIN my_profile -->
        <a href="{MY_PROF_TGT}" title="{MY_PROF_TITLE}" >{MY_PROF_LNK}</a> ::
  <!-- END my_profile -->  <!-- BEGIN enter_admin_mode -->
        <a href="{ADM_MODE_TGT}" title="{ADM_MODE_TITLE}" >{ADM_MODE_LNK}</a> ::
  <!-- END enter_admin_mode -->  <!-- BEGIN leave_admin_mode -->
        <a href="{USR_MODE_TGT}" title="{USR_MODE_TITLE}" >{USR_MODE_LNK}</a> ::
  <!-- END leave_admin_mode -->  <!-- BEGIN sidebar -->
        <a href="{SIDEBAR_TGT}" title="{SIDEBAR_TITLE}" >{SIDEBAR_LNK}</a> ::
  <!-- END sidebar -->  <!-- BEGIN upload_pic -->
        <a href="{UPL_PIC_TGT}" title="{UPL_PIC_TITLE}" >{UPL_PIC_LNK}</a> ::
  <!-- END upload_pic -->  <!-- BEGIN register -->
        <a href="{REGISTER_TGT}" title="{REGISTER_TITLE}" >{REGISTER_LNK}</a> ::
  <!-- END register -->  <!-- BEGIN login -->
        <a href="{LOGIN_TGT}" title="{LOGIN_TITLE}" >{LOGIN_LNK}</a>
  <!-- END login -->  <!-- BEGIN logout -->
        <a href="{LOGOUT_TGT}" title="{LOGOUT_TITLE}" >{LOGOUT_LNK}</a>
  <!-- END logout -->

che cos'Ŕ ?
grazie e scusate sempre :)
Logged
Un homme qui n'est plus capable de s'Úmerveiller a pratiquement cessÚ de vivre. Einstein
<> Vivre Ó Lanslevillard c'est toujours s'Úmerveiller <>

BIIPmoni

  • Coppermine frequent poster
  • ***
  • Country: fr
  • Offline Offline
  • Gender: Female
  • Posts: 100
Re: Aggiornamento dalla versione 1.4.16 alla 1.5.4 (stable): failed
« Reply #1 on: June 07, 2010, 02:28:18 am »

ops mi Ŕ venuto il dubbio adesso, di aver topicato nella sezione giusta, perchŔ la mia domanda potrebbe essere ok per entrambe, se ho sbagliato, scusate davvero  :-[
Logged
Un homme qui n'est plus capable de s'Úmerveiller a pratiquement cessÚ de vivre. Einstein
<> Vivre Ó Lanslevillard c'est toujours s'Úmerveiller <>

Ludo

  • Moderator
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 706
    • E+GiElle
Re: Aggiornamento dalla versione 1.4.16 alla 1.5.4 (stable): failed
« Reply #2 on: June 07, 2010, 09:49:08 am »

No, se hai aggiornato alla 1.5 devi postare nel forum dedicato, sempre all'interno della sezione italiana.
Io per˛ non potr˛ darti una mano :)
Logged

BIIPmoni

  • Coppermine frequent poster
  • ***
  • Country: fr
  • Offline Offline
  • Gender: Female
  • Posts: 100
Re: Aggiornamento dalla versione 1.4.16 alla 1.5.4 (stable): failed
« Reply #3 on: June 08, 2010, 04:10:52 am »

No, se hai aggiornato alla 1.5 devi postare nel forum dedicato, sempre all'interno della sezione italiana.
Io per˛ non potr˛ darti una mano :)
ok  :)

provo l'upgrade con la 1.4.27 , cosi sto qua  ;D (ovviamente sono sempre sulla versione vecchissima che ha detto Gaugau)

se non ho problemi (lo faccio domani sera) , non apro topic, se sich ne avr˛  per il tema tutto personalizzato, come temo, apro topic  ;D

prima ovviamente faccio tutte le ricerche ;)

p.s perdonami se oso ma essendo disabilitati  i pvt non so come chiederlo, i Karma, non ci sono pi¨ sich, io ne avevo qualcuno . Non Ŕ importante ci mancherebbe :) Ŕ solo per curiositÓ

Logged
Un homme qui n'est plus capable de s'Úmerveiller a pratiquement cessÚ de vivre. Einstein
<> Vivre Ó Lanslevillard c'est toujours s'Úmerveiller <>

Ludo

  • Moderator
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 706
    • E+GiElle
Re: Aggiornamento dalla versione 1.4.16 alla 1.5.4 (stable): failed
« Reply #4 on: June 08, 2010, 09:21:41 am »

Hanno disabilitato anche quelli, ma ben prima dei PM :)
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.