Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: CPG 1.4.27 Actualización de Seguridad - OBLIGATORIO  (Read 4799 times)

0 Members and 1 Guest are viewing this topic.

jmatute

  • Moderator
  • Coppermine frequent poster
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 453
CPG 1.4.27 Actualización de Seguridad - OBLIGATORIO
« on: June 05, 2010, 06:27:46 am »

El equipo de desarrollo de la Coppermine está lanzando una actualización de seguridad para solucionar una vulnerabilidad recientemente descubierta. Es importante que todos los usuarios que ejecutan la versión cpg1.4.26 o anterior actualicen a esta última versión lo antes posible.

Cómo actualizar:
Los usuarios que ejecutan versiones anteriores a 1.4.27 deberían actualizar de inmediato descargando la última versión desde la página del proyecto y siguiendo los pasos de actualización como se describen en la documentación.

Soporte:
Si tiene problemas con esta actualización, utilice el foro de soporte de actualización.

¿Qué soluciona cpg1.4.27?
El lanzamiento incluye la solución a una vulnerabilidad XSS recientemente descubierta que permite (si no actualizas) que un visitante incluyera rutinas malévolas en la galería. El equipo de desarrollo Coppermine quiere dar las gracias a Ilja van Sprundel por informar del problema.

Gracias,
El equipo de Coppermine
« Last Edit: June 05, 2010, 09:39:00 pm by jmatute »
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.