Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: OpenSearch problem  (Read 6276 times)

0 Members and 1 Guest are viewing this topic.

pixstreet

  • Coppermine novice
  • *
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 25
    • pixstreet.co.uk
OpenSearch problem
« on: June 04, 2010, 10:39:11 pm »

I installed Coppermine version 1.5.4 works great big thank you
my problem is that OpenSearch plugin that came with the Coppermine does not work, resulting in empty results each time. when i do a similar search using my search facility on my site i am able to get a search result.

http://www.pixstreet.co.uk/gallery/

Thank you again for good job ;)
Logged

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9094
  • aka Frantz
    • Ma galerie
Re: OpenSearch problem
« Reply #1 on: June 04, 2010, 11:15:59 pm »

Opensearch plugin is not ported to cpg1.5.x on this time.
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

pixstreet

  • Coppermine novice
  • *
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 25
    • pixstreet.co.uk
Re: OpenSearch problem
« Reply #2 on: June 04, 2010, 11:58:13 pm »

Screenshot below
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: OpenSearch problem
« Reply #3 on: June 05, 2010, 08:04:34 am »

I agree, that we deliver that plugin with the Coppermine package ;)
Logged

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9094
  • aka Frantz
    • Ma galerie
Re: OpenSearch problem
« Reply #4 on: June 05, 2010, 09:04:37 am »

oops :-\
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.