Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Upgrade to 1.5 and XMB Bridging  (Read 6463 times)

0 Members and 1 Guest are viewing this topic.

justal

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 46
Upgrade to 1.5 and XMB Bridging
« on: June 04, 2010, 01:12:09 pm »

I'm currently running Coppermine 1.4.27 along with a very old version of XMB Forum - I have this bridged, but have been using older Bridge files as upgraded ones no longer worked with my old version of XMB.

Will these old bridge files work with Coppermine 1.5? Or am I stuck with 1.4?

Thanks,
Alan.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: Upgrade to 1.5 and XMB Bridging
« Reply #1 on: June 04, 2010, 02:39:58 pm »

Give it a try 8)
Logged

justal

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 46
Re: Upgrade to 1.5 and XMB Bridging
« Reply #2 on: June 04, 2010, 03:56:53 pm »

OK, I guess I will have to... Before doing so though I was wondering if the bridging system has changed considerably in the new version of Coppermine or is iikely that old (v1.4) bridge files will still work with v1.5.

Thanks,
Alan.
Logged

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4860
    • Windsurf.me
Re: Upgrade to 1.5 and XMB Bridging
« Reply #3 on: June 04, 2010, 04:49:55 pm »

The old bridge files will not work. Try reading the manual and see if your app is supported.

http://documentation.coppermine-gallery.net/en/bridging.htm
Logged
It is a mistake to think you can solve any major problems just with potatoes.

justal

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 46
Re: Upgrade to 1.5 and XMB Bridging
« Reply #4 on: June 04, 2010, 05:41:27 pm »

Thanks Phil... I had read that, and XMB is supported, but only the latest version. The version I'm running isn't really any longer XMB as I have hacked it so much! I had problems getting an update to the bridge files to work before and ended up having to use on older version of the bridge files within CM 1.4.xx (See thread here: http://forum.coppermine-gallery.net/index.php/topic,32406.0.html) These old files have been working fine with updated versions of 1.4.xx, but if they won't work with 1.5 then I may either have to stick with 1.4 or find someone who can help me modify the new bridge files to work with my older version of XMB.

Al.
Logged

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4860
    • Windsurf.me
Re: Upgrade to 1.5 and XMB Bridging
« Reply #5 on: June 04, 2010, 05:53:06 pm »

As you know Al, I am fully aware of all your mods assuming we are talking about FON? It would have been easier had you posted all the details before we go all grumpy and link to the board rules.

Quote
Coppermine install: http://www.forces-of-nature.co.uk/gallery/
Forum install: http://forces-of-nature.co.uk/forum/
Coppermine version: cpg1.4.7
Forum version: XMB v1.6
Test user account: testuser1 / test

BridgeManager settings:
Forum URL:  http://www.forces-of-nature.co.uk/forum
Relative path to your BBS's config file:  ../forum/
Use post-based groups?:  0 

Thanks in advance.
Al.

All I can suggest is you try the vanilla bridge. The files are different but similar. If mods are needed then I am sure we can work them out. However, I don't think it will be needed. Nibbler is the bridge guru so he is the best person to advise.

Give it a go first (with the usual backups or try locally) and show us how you get on. I'll be interested to see.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

justal

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 46
Re: Upgrade to 1.5 and XMB Bridging
« Reply #6 on: June 04, 2010, 06:31:01 pm »

OK, thanks Phil.... Yes it is FON and a few other sites - which is why I didn't post details yet - I was half hoping that things would just work with the old versions of bridge.

I'll compare the two version of the bridge file before doing anything to see how different they are and then I'll give it a go soon and post my results... Not today though as it's far too nice outside for doing such things!

It's good to know that there'll be someone here to help out though

Thanks,
Al.
Logged
Pages: [1]   Go Up
 

Page created in 0.033 seconds with 19 queries.