Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: catogorie page won't load after updating Stramm  (Read 5885 times)

0 Members and 1 Guest are viewing this topic.

charmedgirltamie1989

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
catogorie page won't load after updating Stramm
« on: June 03, 2010, 11:39:56 pm »

I've a problem with my coppermine gallery at Iheartgossipgirl.net. In the beginning of this year i can't edit or add any catogories because the page won't load at all. I've tried everything to solve that. Someone adviced me to upgrade the gallery to the newest version. So i've upgraded the gallery to the coppermine version of 1.4.27 and the problem with the loading of the catogories is gone. But as soon as i instal the stamm modpack for 1.4.27 the catogorie page won't load at all again.

Can anybody help me? My website is http://iheartgossipgirl.net/Galerij/index.php

Tamara
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4815
    • Windsurf.me
Re: catogorie page won't load after updating Stramm
« Reply #1 on: June 04, 2010, 12:44:49 am »

Works fine for me. Have you fixed it?
Logged
It is a mistake to think you can solve any major problems just with potatoes.

charmedgirltamie1989

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: catogorie page won't load after updating Stramm
« Reply #2 on: June 06, 2010, 10:42:00 pm »

No I haven't fixed it yet, because I don't excatly know where the problems begins. It has something to do with the stramm modpack that i've upgraded because after that the problem of the catogorie page nog loading starts again. But I don't know here to start looking for a debug file that can cause this problem.
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4815
    • Windsurf.me
Re: catogorie page won't load after updating Stramm
« Reply #3 on: June 06, 2010, 11:46:10 pm »

Can you point to exactly won't load as currently your gallery looks fine for me.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

charmedgirltamie1989

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: catogorie page won't load after updating Stramm
« Reply #4 on: June 08, 2010, 10:42:42 pm »

The problems appears in Admin mode. When i'm logged in and want to add or update catogories the catogories.php page won't load at all. Wich makes it for me inpossible the update or add any catogorie.
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4815
    • Windsurf.me
Re: catogorie page won't load after updating Stramm
« Reply #5 on: June 08, 2010, 10:55:14 pm »

What happens, what error do you get if you enable debug output.

What features of the modpack do you use? Many of them are included in the new 1.5.6 release so maybe you could upgrade to that.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

charmedgirltamie1989

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: catogorie page won't load after updating Stramm
« Reply #6 on: June 09, 2010, 12:12:13 am »

How do you enable the debug output? And i'm currently using coppermine 1.4.27 and de modpack for that version. And the page just goes blank without giving any error, it just says it's done loading.
When I upgraded the gallery to coppermine 1.4.27 the problem was gone but after updating it with the modpack the problem was back again.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: catogorie page won't load after updating Stramm
« Reply #7 on: June 09, 2010, 08:49:29 am »

Logged

charmedgirltamie1989

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: catogorie page won't load after updating Stramm
« Reply #8 on: June 11, 2010, 01:31:50 pm »

I have enabled the debug output for everyone, but the gallery still gives no error on the problem. When in admin mode the catogorie.php page still goes completly blank when i want to add/update catogories.
Logged
Pages: [1]   Go Up
 

Page created in 0.022 seconds with 19 queries.