Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: 1.5.4 (stable) not stable enough?  (Read 2817 times)

0 Members and 1 Guest are viewing this topic.

sdstern

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 22
    • My Picture Gallery
[Solved]: 1.5.4 (stable) not stable enough?
« on: June 02, 2010, 09:46:36 pm »

I just upgraded from 1.5.3 RC1 and ran update.php.

Now, when logging in I see

Unsupported version!
You are running Coppermine 1.5.4 (Stable) which is only meant for very experienced users - this version comes without support nor any warranties. Use it at your own risk or downgrade to the latest stable version if you need support!

Looks like this is some code left over from the betas.
« Last Edit: June 04, 2010, 08:17:37 am by Joachim Müller »
Logged

Sitki

  • Contributor
  • Coppermine novice
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 26
    • Akçaabat-Acısu.Com
Re: 1.5.4 (stable) not stable enough?
« Reply #1 on: June 02, 2010, 09:51:25 pm »

Only one mishap. This message still comes from the 1.5.3 RC

see also
http://forum.coppermine-gallery.net/index.php/topic,65235.0.html
Logged
Grüsse & Selamlar

papukaija

  • Contributor
  • Coppermine frequent poster
  • ***
  • Country: 00
  • Offline Offline
  • Posts: 333
Re: 1.5.4 (stable) not stable enough?
« Reply #2 on: June 02, 2010, 09:57:48 pm »

Logged

Outlaw

  • Coppermine newbie
  • Offline Offline
  • Posts: 18
Re: 1.5.4 (stable) not stable enough?
« Reply #3 on: June 03, 2010, 10:25:47 pm »

Change in line 19 of /include/init.inc.php 'Stable' to 'stable' ....
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 21 queries.