Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Some difficulties in upgrading ADMI... IN_MENU appearing  (Read 3849 times)

0 Members and 1 Guest are viewing this topic.

5telios

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Some difficulties in upgrading ADMI... IN_MENU appearing
« on: June 03, 2010, 10:19:13 am »

I have recently taken http:\\photos.selas.org up to 1.5.4

I originally had a lot of trouble getting it to work because I set it to maintenance mode "offline" before starting, as per the advice on backing up and then I got all sorts of errors because the board was in offline mode, the config file had been deleted and I could not find a way to take the board back online. I had to restore from the backup, take the board online and retry.

When I finally got the board working I found that my administrator index was very different to the version in 1.4 - is this something broken or is it something purposefully different?

Also I have the text "ADMI"  before my gallery and "N_MENU" after my gallery appearing whether I am logged in as admin or visitor or not logged in at all. What can be done about this?

When I made the upgrade, I followed the instructions which say do not overwrite "albums", but now I am getting an error on versioncheck essentially saying that I should have overwritten them - can this error be ignored? Also some image files are missing on version check like the icons for .swf movies. Can I ginore this too?

Finally, there does not seem to be a Greek choice on the language interface. Most of my users are Greek speakers (and exclusively so). Is there any indication when we can expect a Greek interface? Why is there no choice for English interface, but only three types of German?

Many thanks,
Stelios
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Some difficulties in upgrading ADMI... IN_MENU appearing
« Reply #1 on: June 03, 2010, 10:30:18 am »

Actual link is http://photos.selas.org/ (there are no backslashes in URLs, not even on Windows). You have failed to fully upgrade, as you haven't taken care of your custom theme. As you appear to be using a vanilla igames theme, get the one that is available in the thread Former core theme "Igames" for cpg1.5.x
Logged

5telios

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Some difficulties in upgrading ADMI... IN_MENU appearing
« Reply #2 on: June 03, 2010, 10:55:59 am »

OK - I downloaded this zip and uncompressed it into the relevant section of the themes folder. There is no mention anywhere that it is a vanilla theme, just Igames. 

Thanks for your help.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Some difficulties in upgrading ADMI... IN_MENU appearing
« Reply #3 on: June 03, 2010, 11:23:27 am »

There is no mention anywhere that it is a vanilla theme
= no modifications ;)
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.