Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Unsupported version - You are running Coppermine 1.5.4 (Stable)  (Read 4662 times)

0 Members and 1 Guest are viewing this topic.

nigelt74

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 21

Hi I have just  updated
from 1.4.9 to 1.5.4 stable
and have had a couple of hicups

The most obvious being this warning when you log in to admin, you get the following message
Quote
Unsupported version!
You are running Coppermine 1.5.4 (Stable) which is only meant for very experienced users - this version comes without support nor any warranties. Use it at your own risk or downgrade to the latest stable version if you need support!

board location

http://scrapbookoutletnz.co.nz/gallery/index.php?theme=curve

Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.