Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Have I correctly installed a version of 1.5 that has support?  (Read 5345 times)

0 Members and 1 Guest are viewing this topic.

wbnp

  • Contributor
  • Coppermine novice
  • ***
  • Offline Offline
  • Posts: 37

Hello everyone!

First, congratulations on what appears to be a fine product and this new release!

A few days ago I started experimenting with Coppermine 1.4x and seemed to have everything working pretty much as expected.

Then I saw the notice that 1.5.4 was available and from the notice it seemed to suggest that it was supported.

Since my site is not live, and some of the new features are pretty cool, I decided to kill the old version and install this new version.  To do this I deleted my database and removed the Coppermine directory so as to have a fresh clean install.

I downloaded the file from:

http://sourceforge.net/projects/coppermine/files/Coppermine/1.5.4%20%28stable%29/cpg1.5.4.zip/download

After installing Coppermine the first thing I encountered was a notice that this version is unsupported and "only meant for very experienced users".

I've also noticed that my Admin menus don't seem to match the documentation.  For example my Config menu only has Keyword Manager, Plugin Manager, Bridge Manager and Update Database.  Nothing like the menu items mentioned on the configuration.htm#admin page.

Additionally menus for other user levels don't seem correct - Registered Users have a "Upload approval" item in the My Gallery menu item.

So I guess my question is have I correctly installed a version of 1.5 that has support?

The URL of my installation is http://www.whyboysneedparents.com/Coppermine

A temporary account is available - guest1  password default

I do realize that I've included a couple of examples of problems rather than make multiple posts but I believe they may all stem from the same problem.  My apologies if you would have preferred separate posts.

Thanks again for this product!
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4822
    • Windsurf.me
Re: Have I correctly installed a version of 1.5 that has support?
« Reply #1 on: June 03, 2010, 12:31:08 am »

Yes, unfortunately a small typo crept in and you'll notice from the forum that many have also discovered this. It will be fixed but don't worry, we have been supporting 1.5.x since the RC and your version is no exception..

http://forum.coppermine-gallery.net/index.php/topic,65224.0.html
Logged
It is a mistake to think you can solve any major problems just with potatoes.
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 20 queries.