Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: having problem whem y coppermine gallery  (Read 3998 times)

0 Members and 1 Guest are viewing this topic.

craigoneil

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
having problem whem y coppermine gallery
« on: May 26, 2010, 08:23:33 pm »

i have lloked threw the document  and i have no chance off understanding how to make the picture upload work can any one give me help  

http://renfrewtownseascoutsexplorers.com/pictures/
http://renfrewtownseascoutsexplorers.com/

all so does any one no how to make it look like mysite
Logged

craigoneil

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: having problem whem y coppermine gallery
« Reply #1 on: May 26, 2010, 08:27:01 pm »

below is a pic of what the error i get
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4826
    • Windsurf.me
Re: having problem whem y coppermine gallery
« Reply #2 on: May 26, 2010, 08:31:22 pm »

I told you in my last post what you need to do. It is a simple matter of reading a small bit of text and setting up coppermine in a way that shows is your error in a particular way. If you cannot  be bothered follow those simple instructions why should we be bothered.

Once again, do everything outlined here - http://coppermine-gallery.net/demo/cpg14x/docs/index.htm#upload_support

You've not even told us what error you are getting. Halfords have run out of crystal balls and Google have yet to release their all seeing eye app. So please do as you have been asked or I am out of this thread and any future thread of yours.

*edit - You finally posted at least the error while I was writing the above. What I have written still applies, setup you gallery as requested.
« Last Edit: May 27, 2010, 12:03:44 am by Phill Luckhurst »
Logged
It is a mistake to think you can solve any major problems just with potatoes.

craigoneil

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: having problem whem y coppermine gallery
« Reply #3 on: May 26, 2010, 10:08:39 pm »

i have read threw the  above link but im  still not sure how to fix it im only ask a question thought that why you have forum
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4826
    • Windsurf.me
Re: having problem whem y coppermine gallery
« Reply #4 on: May 26, 2010, 10:54:26 pm »

The link I gave asks you to apply specific settings. They are needed for a reason as I explained. They allow us to test uploads and see the errors you get. Had you read them you would have seen that.

Quote
4.11.5 Asking for support on upload issues
When asking for support on the coppermine forum, post a link to your site and a test user account (the test user mustn't be in the admin group!) with upload privileges, with the above mentioned settings in place - this way, supporters can see the error messages as well. Do not post debug_output unless requested. If you want fast results, you should disable admin approval for the group the test user is in, so supporters can tell instantly what is wrong without needing to double-check.

When people have issues with uploading and decide to post their question on the Coppermine support board, they usually are told to read this upload troubleshooting section. Many of them fail to do so properly, which results in frustration both for users as well as supporters. To make this absolutely clear: the above mentioned steps are absolutely mandatory, no matter what skill level you have, no matter what upload method you have troubles with. Failing to do exactly as suggested will result in your request for help being ignored. Yes, this applies to you. We mean it!


Have you enabled single file uploads- No
Have you switched on the debug output - No
Have you created a test user account - No
Have you actually read the docs or what I have written - Doesn't appear so

Maybe someone else will help you as I feel I am wasting my time.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: having problem whem y coppermine gallery
« Reply #5 on: May 27, 2010, 08:22:05 am »

Imo you have done everything you could; I would have given up on that guy long ago. Craig is a help vampire (or a troll in training). In both cases, he'll get ignored from now on unless he does exactly as suggested. I won't tolerate another silly posting, and I expect from someone from the UK a posting in proper English as well. Next misbehaviour will result in a ban.
Logged
Pages: [1]   Go Up
 

Page created in 0.034 seconds with 20 queries.