Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: 1.4.27 and Stramm 1.4.26?  (Read 8948 times)

0 Members and 1 Guest are viewing this topic.

cdawg

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 29
[Solved]: 1.4.27 and Stramm 1.4.26?
« on: May 25, 2010, 04:47:29 pm »

Since there wasn't a line fix in the announcement but just the upgrade announcement, I just wanted to ask if Strammm 1.4.26 will work, or does it mess with fix in 1.4.27?
« Last Edit: June 01, 2010, 03:26:03 pm by Joachim Müller »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: 1.4.27 and Stramm 1.4.26?
« Reply #1 on: May 25, 2010, 05:02:56 pm »

Maybe, who knows. There has been a modpack update for the past 26 maintenance release, so probably someone will take care of it once more.

Moving
Logged

gertiebeth

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 10
    • http://fan-sites.org
Re: 1.4.27 and Stramm 1.4.26?
« Reply #2 on: May 26, 2010, 01:58:40 am »

Maybe, who knows. There has been a modpack update for the past 26 maintenance release, so probably someone will take care of it once more.

Moving
The question was quite valid. The last modpack update came 6 months after the maintenance release.
Logged
Gertie

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4815
    • Windsurf.me
Re: 1.4.27 and Stramm 1.4.26?
« Reply #3 on: May 26, 2010, 08:23:15 am »

No it didn't. 1.4.26 was released on Jan 28th 2010 and the modpack was released on Feb 16th 2010. 19 days is hardly 6 months.

With 1.5.x on the way and many of the modpack features alread integrated this will probably be the last version. It maybe time to move to 1.5.x for many.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: 1.4.27 and Stramm 1.4.26?
« Reply #4 on: May 26, 2010, 10:18:53 am »

Nearly all features of the modpack have been integrated into cpg1.5.x's core.
Logged

SolidSnake2003

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 82
  • Solid Snake/Joshua Harris Fan
    • Legacy Designs
Re: 1.4.27 and Stramm 1.4.26?
« Reply #5 on: May 26, 2010, 02:17:53 pm »

Would it be safe for anyone that wants to convert their gallery over to Version 1.5?  I thought it wasnt safe to use which is why you recommend that it be used on test servers.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: 1.4.27 and Stramm 1.4.26?
« Reply #6 on: May 26, 2010, 04:00:31 pm »

Nothing can happen if you do as suggested in the docs: you perform a backup both on file as well as database level before upgrading. This way, you can savely go back at any time in case something goes wrong, so there is no danger in upgrading at all, no matter if you upgrade on minor or major version level.
However, this discussion is beyond the scope of this thread, as the thread starter has asked something completely else, and you're not even the thread starter; we're not fond of thread hijacking nor are we fond of thread drift.
Logged

SolidSnake2003

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 82
  • Solid Snake/Joshua Harris Fan
    • Legacy Designs
Re: 1.4.27 and Stramm 1.4.26?
« Reply #7 on: May 27, 2010, 03:05:17 am »

my apologies, it wasn't my intent to try to hijack this topic I thought my question was part of the discussion, my apologies.
Logged

fotke

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 39
  • I am doing my best, but always open for suggestion
    • Amateur photos for Your desktop
Re: 1.4.27 and Stramm 1.4.26?
« Reply #8 on: May 30, 2010, 02:40:30 pm »

Hi,
I can confirm that CPG 1.4.27 and Stramm's modpack for 1.4.26 are working fine (except for private albums but this thread is not about it), during previous week and watermarking over 200 intermediate and 200 full size photos smoothly and with no glitch.

Regards,
Zoran
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: 1.4.27 and Stramm 1.4.26?
« Reply #9 on: June 01, 2010, 03:25:52 pm »

Stramm has released his modpack for cpg1.4.27 - see http://forum.coppermine-gallery.net/index.php/topic,65217.0.html. Closing, locking.
Logged
Pages: [1]   Go Up
 

Page created in 0.03 seconds with 19 queries.