Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Icelandic characters not showing only in Album name  (Read 10762 times)

0 Members and 1 Guest are viewing this topic.

jonket

  • Translator
  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 64
Icelandic characters not showing only in Album name
« on: May 24, 2010, 01:01:54 pm »

As subject says Icelandic characters appear everywhere except in album name.

http://stjarna.nutima.net/cpg/index.php?cat=10064

I have highlighted with yellow the examples in the attachment.

Best regards,  Jon
Logged

jonket

  • Translator
  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 64
Re: Icelandic characters not showing only in Album name
« Reply #1 on: May 24, 2010, 04:41:42 pm »

This problem seems not to be present if I name the Album with Firefox.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Icelandic characters not showing only in Album name
« Reply #2 on: May 24, 2010, 05:17:20 pm »

Works for me in my browser. You might want to contribute your Icelandic language file...
Logged

jonket

  • Translator
  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 64
Re: Icelandic characters not showing only in Album name
« Reply #3 on: May 24, 2010, 05:39:55 pm »

Well,  I found out that if I name an album in Firefox it works, not if I name it IE8.  Have not tried the other browsers.

I will be proud to contribute the Icelandic when it is finished.
Logged

jonket

  • Translator
  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 64
Re: Icelandic characters not showing only in Album name
« Reply #4 on: May 25, 2010, 12:23:55 am »

Here is an example where I made 4 albums.  1 with Firefox, 2 with IE8 and 1 with Chrome.

Chrome and Firefox are okay but not IE8

It seems like some incompatabilty with IE8.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Icelandic characters not showing only in Album name
« Reply #5 on: May 25, 2010, 09:55:54 am »

Maybe the problem is somehow related to that issue?
Logged

jonket

  • Translator
  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 64
Re: Icelandic characters not showing only in Album name
« Reply #6 on: May 25, 2010, 11:16:07 am »

Perfect, thanks

After applying bot r7341 and r7342 it works like a charm.  Thanks again.

Best regards,  Jon
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Icelandic characters not showing only in Album name
« Reply #7 on: May 25, 2010, 12:02:12 pm »

After applying bot r7341 and r7342 it works like a charm.
That's not the final solution that went into Coppermine's core. See r7352.
Logged

jonket

  • Translator
  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 64
Re: Icelandic characters not showing only in Album name
« Reply #8 on: May 25, 2010, 12:17:12 pm »

Thanks for this.

Have updated them now the second time.

I just downloaded the Coppermine package (cpg1.5.3_release-candidate.zip ) dated 2010-03-05.  I did not expect to have to start upgrading.  But that is how it is with release candidates.

I will check what other upgrades have been made.

Best regards,  Jon
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Icelandic characters not showing only in Album name
« Reply #9 on: May 25, 2010, 04:34:56 pm »

Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 20 queries.