Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Trouble with Rate this file in 1.5.3  (Read 6872 times)

0 Members and 1 Guest are viewing this topic.

xatrix

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Trouble with Rate this file in 1.5.3
« on: May 09, 2010, 05:09:59 pm »

Hello, today upgrade from 1.4.* everything looks good except when i try Rate some image, IE8 show error:

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.1)
Timestamp: Sun, 9 May 2010 15:08:59 UTC

Message: Object expected
Line: 274
Char: 1
Code: 0
URI: */displayimage.php?album=lastup&cat=0&pid=69835

Mozilla doesnt show nothing... is this some king error?

Thanks
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1504
  • aka 'i-imagine'
    • Home Page
Re: Trouble with Rate this file in 1.5.3
« Reply #1 on: May 09, 2010, 05:56:15 pm »

Post a link to your Coppermine. It is required for for support, part of the board rules.

xatrix

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Trouble with Rate this file in 1.5.3
« Reply #2 on: May 09, 2010, 07:17:42 pm »

ouu sorry forgot, here is it for example
http://www.desktopforce.com/displayimage.php?album=lastup&cat=0&pid=69825 [Edit GauGau] Warning: Link not safe for work [/Edit]
« Last Edit: May 10, 2010, 11:07:29 am by Joachim Müller »
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Trouble with Rate this file in 1.5.3
« Reply #3 on: May 09, 2010, 07:37:10 pm »

Nothing happens when I click on the rating stars with your theme. If I switch to curve theme, it works (tested with Firefox 3.6). So it seems to depend on your theme. Please update your theme.php if needed.
Logged

xatrix

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Trouble with Rate this file in 1.5.3
« Reply #4 on: May 09, 2010, 09:02:48 pm »

hmm what i can miss in theme.php?
Logged

xatrix

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Trouble with Rate this file in 1.5.3
« Reply #5 on: May 09, 2010, 09:16:38 pm »

yeah found it   ::) forgot put {JAVASCRIPT} in header  :-\, thanks
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Trouble with Rate this file in 1.5.3
« Reply #6 on: May 10, 2010, 11:18:33 am »

ouu sorry forgot, here is it for example
http://www.desktopforce.com/displayimage.php?album=lastup&cat=0&pid=69825 [Edit GauGau] Warning: Link not safe for work [/Edit]

Please respect board rules in the future - I had to edit your posting accordingly, putting the NSFW warning in.

yeah found it   ::) forgot put {JAVASCRIPT} in header  :-\, thanks
Please resolve your threads in the future. For others with similar issues: reference to the {JAVASCRIPT}-token can be found in Documentation -> Converting cpg1.4.x themes to cpg1.5.x -> Edit template.html -> Replace the call for script.js
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.