Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Albums and category thumbnails not showing  (Read 8051 times)

0 Members and 1 Guest are viewing this topic.

essentiel

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 5
    • Precious Stone: Lisa Edelstein
Albums and category thumbnails not showing
« on: May 09, 2010, 12:37:36 pm »

Hello.
yesterday I installed Coppermine for the site http://elizabethreaser.org/gallery and it's going good as always though a little problem I've never seen before: albums and category thumbnails are not showing.
For ex. here: http://elizabethreaser.org/gallery/index.php?cat=25 as you see files are correctly showing in the albums thought the thumbnails outside are not.
What can it be?

I put stramm mod pack from the ftp correctly and the update.php after was saying it's all good...configuration has been done like other sites I have which are working fine, so really dunno how to figure this out! Any suggestion?

thanks
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4815
    • Windsurf.me
Re: Albums and category thumbnails not showing
« Reply #1 on: May 09, 2010, 02:13:02 pm »

Please upgrade - <!--Coppermine Photo Gallery 1.4.24 (stable)-->

The current stable release is 1.4.26
Logged
It is a mistake to think you can solve any major problems just with potatoes.

essentiel

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 5
    • Precious Stone: Lisa Edelstein
Re: Albums and category thumbnails not showing
« Reply #2 on: May 10, 2010, 12:17:13 am »

gallery is upgraded...I just installed
Current installations:
/gallery (1.4.26)
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4815
    • Windsurf.me
Re: Albums and category thumbnails not showing
« Reply #3 on: May 10, 2010, 09:19:28 am »

Did you update the modpack? Some files appear to still be at 1.4.24.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

essentiel

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 5
    • Precious Stone: Lisa Edelstein
Re: Albums and category thumbnails not showing
« Reply #4 on: May 10, 2010, 09:57:15 am »

now it has been...but I can't see any changes in this!
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Albums and category thumbnails not showing
« Reply #5 on: May 10, 2010, 11:29:37 am »

You have loads of special chars and spaces in your folder and file names, which is just not a clever thing and a possible reason (without further looking into this) for the issues you have.
Looking at the HTML output of the page you refer to I can see that the width and height of the thumbs get's set to zero:
Code: [Select]
                        <a href="thumbnails.php?album=29" class="albums"><img src="albums/Candids/Out%20and%20about%20in%20Vancouver/Downtown%20with%20Nikki%2C%20Kristen%20and%20Paris%20%282%29/thumb_002.jpg" class="image" width="0" height="0" border="0" alt="002.jpg" /><br /></a>
, which of course is an equivalent of disabling them. This happens as well with a default theme (i.e. with http://elizabethreaser.org/gallery/index.php?cat=25?theme=eyeball&theme=classic), so this is a matter of business logic and not of theming.
Might be related as well to Stramm's modpack, that's why I'm moving this thread to the corresponding sub-board.
Logged

essentiel

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 5
    • Precious Stone: Lisa Edelstein
Re: Albums and category thumbnails not showing
« Reply #6 on: May 10, 2010, 08:33:44 pm »

okay thanks for the tips on folders name.
by the way the problem with category images has been fixed in fact they're showing, but same not on albums!
Logged

essentiel

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 5
    • Precious Stone: Lisa Edelstein
Re: Albums and category thumbnails not showing
« Reply #7 on: May 10, 2010, 08:42:32 pm »

thanks to your previous tips I made it turned through the configuration.
Thanks!
Logged
Pages: [1]   Go Up
 

Page created in 0.095 seconds with 19 queries.