Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Re: Uploads to public gallery dont show up  (Read 7730 times)

0 Members and 1 Guest are viewing this topic.

scottyea

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Uploads to public gallery dont show up
« on: April 26, 2010, 06:51:00 am »

I have the issue that even though I have set the group settings properly, and been through 4.11.4 as advised.

Still, users cannot upload to the public gallery called "Test Contest Album". The option for the public gallery does not appear in the drop-down menu  on the upload file page. Only admin has that option appear. .

Here's a test account for you

u/n: Test
p/w: tset

Thanks.  ???


& Here's an extract of the User Data for a User account if its any use..

==========================
USER DATA:
------------------
Array
(
    [user_id] => 2
    [user_name] => Scott C
    [groups] => Array
        (
           
  • => 2

        )

    [disk_max] => 0
    [disk_min] => 0
    [can_rate_pictures] => 1
    [can_send_ecards] => 1
    [ufc_max] => 0
    [ufc_min] => 0
    [custom_user_upload] => 0
    [num_file_upload] => 1
    [num_URI_upload] => 0
    [can_post_comments] => 1
    [can_upload_pictures] => 1
    [can_create_albums] => 1
    [has_admin_access] => 0
    [pub_upl_need_approval] => 0
    [priv_upl_need_approval] => 0
    [group_name] => Registered
    [upload_form_config] => 0
    [group_quota] => 0
    [can_see_all_albums] => 0
    [group_id] => 2
)

==========================
Logged

scottyea

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Uploads to public gallery dont show up
« Reply #1 on: April 26, 2010, 06:52:22 am »

Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Uploads to public gallery dont show up
« Reply #2 on: April 26, 2010, 07:28:09 am »

Logged

scottyea

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Uploads to public gallery dont show up
« Reply #3 on: April 26, 2010, 08:06:37 am »

Thanks for the heads-up on forum etiquette,
here is screenshots are required, thank you.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Uploads to public gallery dont show up
« Reply #4 on: April 26, 2010, 08:27:40 am »

Hm, looks OK. Needs looking into. Please send me an admin account as per the PM I sent you.

Joachim
Logged

tutkulu

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Uploads to public gallery dont show up
« Reply #5 on: October 16, 2010, 09:29:01 pm »

Hi Joachim,

I have too same problem...
Can you help me ?
I can give you my admin panel information...

Thanks
Logged

Jeff Bailey

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1322
  • Fishing relaxes me.
    • Bailey Family Co.
Re: Uploads to public gallery dont show up
« Reply #6 on: October 16, 2010, 09:30:46 pm »

you shouldn't have tried to hijack someone else's ancient thread
That means please start your own thread
Logged
Thinking is the hardest work there is, which is probably the reason why so few engage in it. - Henry Ford
Pages: [1]   Go Up
 

Page created in 0.028 seconds with 20 queries.