Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: [Closed]: Uploads to public gallery dont show up  (Read 5056 times)

0 Members and 1 Guest are viewing this topic.

volksman3

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
[Closed]: Uploads to public gallery dont show up
« on: July 23, 2006, 04:08:37 pm »

Hi

I am new to Coppermine and have a small problem:

When a new user registers and uploads an image selecting the public gallery name from the list, the image uploads but does not show up in the gallery. I have checked permissions and they are all set to 755 i can see that the image has been uploaded into albums/userpics/1003 but they dont appear in the public gallery?

I have also tried checking and un-checking the admin approval option but never get an email from the system telling me to approve the upload?

When the user upload completes i just get a blank screen with no conformation message suggesting that the upload went ok, is this normal?

Any help would be great

Cheers

Tony
« Last Edit: April 26, 2010, 07:29:54 am by Joachim Müller »
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Uploads to public gallery dont show up
« Reply #1 on: July 23, 2006, 05:45:00 pm »

Logged
‍I don't answer to PM with support question
Please post your issue to related board

dcphotos

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 14
  • Howdy from Texas
Re: Uploads to public gallery dont show up
« Reply #2 on: July 27, 2006, 02:22:24 am »

Hey,
Have you done ALL of this part?

"When asking for support on the coppermine forum, post a link to your site and a test user account (the test user mustn't be in the admin group!) with upload privileges, with the above mentioned settings in place - this way, supporters can see the error messages as well. Do not post debug_output unless requested."

Good Luck,
Don
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Uploads to public gallery dont show up
« Reply #3 on: July 27, 2006, 07:10:41 am »

dcphotos,we appreciate it if you're willing to do support. But just posting link, username and password is not enough. See my reply to your other posting. That's why bmossavari said to do exactly as suggested there.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Uploads to public gallery dont show up
« Reply #4 on: April 26, 2010, 07:29:43 am »

Split unrelated hijacking attempt performed by scottyea into separate thread. Locking this one.
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.