Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Album doesn't appear and latest upload appears in the end  (Read 2424 times)

0 Members and 1 Guest are viewing this topic.

worship_elle

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Album doesn't appear and latest upload appears in the end
« on: April 12, 2010, 01:26:13 pm »

Hey,

I just registered, and I am VERY NEW to coppermine and coding. I read the doc. but for a newbie like me, who doesnt kow anything about codes and stuff, it's too much information and very confusing. So, I changed the coppermine gallery into default settings.

Only two problems I am facing is that:
1. For ex. you see in the gallery that there are album listed, but when you click on a cat. such as Kings XI Punjab (with one album) you don't see it. I have no clue what setting I have to look for.

2. Before I changed into default settings, the recent pictures I uploaded in the gallery appeared first, now they appear in the end. I also dont know where to look for that.

If anyone could help me, if possible with screen shots... I would be the most happiest person.

The link to the gallery is: http://www.preityzinta-fanclub.com/gallery/

Regards
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1510
  • aka 'i-imagine'
    • Home Page
Re: Album doesn't appear and latest upload appears in the end
« Reply #1 on: April 12, 2010, 02:02:31 pm »

Everything you need to know is written in the Coppermine documents.

For example: http://www.preityzinta-fanclub.com/gallery/docs/index.htm#admin_album_list

The best thing you and other new users can do is set up the help icons to guide you as you make changes.

Login >> Config >> General Setting >> Enable Help icons >> set to Yes and save configuration.

Now you will see ? that will return a pop-up that will guide you on your path of learning Coppermine.

Please note that usually such simple, basic Support questions are either ignored or answered with...

Read the Docs!

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Album doesn't appear and latest upload appears in the end
« Reply #2 on: April 12, 2010, 05:34:05 pm »

I am VERY NEW to coppermine and coding.
You don't need to be a coder to use Coppermine. In fact, the main reason why people use pre-made apps like Coppermine is that the can not code. That's nothing to be ashamed of, but it's also not an excuse for laziness.

Only two problems I am facing is that:
We have a strict "one issue per thread" policy, that's why posting two issues in one thread is bad.

1. For ex. you see in the gallery that there are album listed, but when you click on a cat. such as Kings XI Punjab (with one album) you don't see it. I have no clue what setting I have to look for.
The album that you named "Random" that resides inside the category "Kings XI Punjab" is empty as far as I can see. Upload files to that album and they will no doubt show.

2. Before I changed into default settings, the recent pictures I uploaded in the gallery appeared first, now they appear in the end. I also dont know where to look for that.
Not sure what you mean. Did you reset the gallery to factory defaults? Well, that was a bad move. You should not have done so. Anyway, your gallery doesn't look like you have just reset it to factory defaults. Restore a backup if you think that this is wrong.
Logged
Pages: [1]   Go Up
 

Page created in 0.025 seconds with 21 queries.