Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Multiple file upload method gives "Upload Failed"  (Read 12004 times)

0 Members and 1 Guest are viewing this topic.

Boštjan

  • Translator
  • Coppermine newbie
  • **
  • Offline Offline
  • Posts: 12
Multiple file upload method gives "Upload Failed"
« on: April 12, 2010, 02:45:14 pm »

I'm having issues when uploading on my Coppermine driven gallery
When using the advanced upload form (i.e., "Multiple files - Flash-driven (recommended)"), I get the following error message in the "Upload Queue" box (please see the attached snippet, also):

Other info:
-Uploading with the simple upload form (i.e., "simple - one file at a time") works just fine.

Having done as suggested in the "Upload troubleshooting" section of the v1.5.3 documentation, and not finding any solutions by searching the board, I have no idea what else to do.
« Last Edit: April 12, 2010, 06:29:58 pm by Boštjan »
Logged

Abbas Ali

  • Administrator
  • Coppermine addict
  • *****
  • Country: in
  • Offline Offline
  • Gender: Male
  • Posts: 2165
  • Spread the PHP Web
    • Ranium Systems
Re: Multiple file upload method gives "Upload Failed"
« Reply #1 on: April 12, 2010, 02:57:55 pm »

Check if the files are getting uploaded. I mean though it is giving errors - check whether files got uploaded or not by going to that album.
Logged
Chief Geek at Ranium Systems

Boštjan

  • Translator
  • Coppermine newbie
  • **
  • Offline Offline
  • Posts: 12
Re: Multiple file upload method gives "Upload Failed"
« Reply #2 on: April 12, 2010, 03:16:21 pm »

Strange...
All files are uploaded.

But when i uploading i get for every file that pop up.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Multiple file upload method gives "Upload Failed"
« Reply #3 on: April 12, 2010, 05:17:47 pm »

Debug Info
Nobody asked for that as far as I can see.

Having done as suggested in the "Upload troubleshooting" section of the v1.5.3 documentation
No, you have not.

I have no idea what else to do.
Well, you could do as suggested then in the docs, section "Asking for support on upload issues".
Logged

Boštjan

  • Translator
  • Coppermine newbie
  • **
  • Offline Offline
  • Posts: 12
Re: Multiple file upload method gives "Upload Failed"
« Reply #4 on: April 12, 2010, 06:27:36 pm »

Sorry forgot to write this:
I'm having issues when uploading on my Coppermine driven gallery http://www.pgd-loka.si/gallery/index.php

Here's the test user account data:
    Username: test
    Password: test123
 
I have been using the image taken from http://artwall.us/scenic/tropical/images/sunset.jpg as an example to test with.

Thanks in advance for your suggestions.

Edit: you can upload in into private album named: TEST ALBUM or album named: test (not in catagory)
« Last Edit: April 12, 2010, 06:51:56 pm by Boštjan »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Multiple file upload method gives "Upload Failed"
« Reply #5 on: April 12, 2010, 06:53:57 pm »

Try the changes introduced by Abbas Ali into the subversion repository that he talks about in http://forum.coppermine-gallery.net/index.php/topic,64431.msg320169.html#msg320169
Check out the subversion repository and upgrade your gallery with that.
Logged

Boštjan

  • Translator
  • Coppermine newbie
  • **
  • Offline Offline
  • Posts: 12
Re: Multiple file upload method gives "Upload Failed"
« Reply #6 on: April 12, 2010, 07:59:59 pm »

I updated my gallery with those files (setup_swf_upload.js, init.inc.php and handlers.js) from subversion repository that Abbas Ali talking about.

Now i dont know what to do next....

Btw as expected (from what I read in that thread) my problem still exist, i hope now you can find out what go wrong when you upload file with "flash-driven".
« Last Edit: April 12, 2010, 09:15:00 pm by Boštjan »
Logged

Abbas Ali

  • Administrator
  • Coppermine addict
  • *****
  • Country: in
  • Offline Offline
  • Gender: Male
  • Posts: 2165
  • Spread the PHP Web
    • Ranium Systems
Re: Multiple file upload method gives "Upload Failed"
« Reply #7 on: April 13, 2010, 04:49:51 am »

Working fine for me. See the attached screenshot.
Logged
Chief Geek at Ranium Systems

Abbas Ali

  • Administrator
  • Coppermine addict
  • *****
  • Country: in
  • Offline Offline
  • Gender: Male
  • Posts: 2165
  • Spread the PHP Web
    • Ranium Systems
Re: Multiple file upload method gives "Upload Failed"
« Reply #8 on: April 13, 2010, 04:50:36 am »

What browser/OS are you using on client machine?
Logged
Chief Geek at Ranium Systems

Boštjan

  • Translator
  • Coppermine newbie
  • **
  • Offline Offline
  • Posts: 12
Re: Multiple file upload method gives "Upload Failed"
« Reply #9 on: April 13, 2010, 07:38:22 am »

Windows 7 professional / Firefox 3.6.3
Logged

Abbas Ali

  • Administrator
  • Coppermine addict
  • *****
  • Country: in
  • Offline Offline
  • Gender: Male
  • Posts: 2165
  • Spread the PHP Web
    • Ranium Systems
Re: Multiple file upload method gives "Upload Failed"
« Reply #10 on: April 13, 2010, 07:49:31 am »

Try uploading with English language being set.
Logged
Chief Geek at Ranium Systems

Boštjan

  • Translator
  • Coppermine newbie
  • **
  • Offline Offline
  • Posts: 12
Re: Multiple file upload method gives "Upload Failed"
« Reply #11 on: April 13, 2010, 07:59:09 am »

I set my gallery to english, delete all stuff in firefox (cookies, cache,...) but still same...
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1504
  • aka 'i-imagine'
    • Home Page
Re: Multiple file upload method gives "Upload Failed"
« Reply #12 on: April 13, 2010, 12:40:40 pm »

I have just uploaded a test .gif file and without seeing any error messages, however....

This might be nothing...but....

I see in the debug output a couple of things that I cannot replicate on one of my test galleries.

Quote
==========================
SESSION :
------------------
Array
(
    [php_captcha] => 26f83a3b5a379ecd94caadf1ae520d03
)

==========================
                ---SWFUpload Instance Info---

This seems to be out of place "[php_captcha]"

There was one negative value in SWF DEBUG: that you have running

HTTP Success:           0



My O/S = WinXP + FF 3.6.2

Boštjan

  • Translator
  • Coppermine newbie
  • **
  • Offline Offline
  • Posts: 12
Re: Multiple file upload method gives "Upload Failed"
« Reply #13 on: April 13, 2010, 02:20:02 pm »

I made a clean install of Firefox and for now thing work like expected. No pop-up like before. File is normaly uploaded.

When i upload file into gallery I dont get/find in debug info that "[php_captcha]" thing, but i get HTTP Success: 0

What mean HTTP Success: 0 anyway?
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1504
  • aka 'i-imagine'
    • Home Page
Re: Multiple file upload method gives "Upload Failed"
« Reply #14 on: April 13, 2010, 03:21:32 pm »

I made a clean install of Firefox and for now thing work like expected. No pop-up like before. File is normaly uploaded.
That is now good for you - maybe it was only a client-side issue?

When i upload file into gallery I dont get/find in debug info that "[php_captcha]" thing, but i get HTTP Success: 0
I have now just revisited your site - that is no longer in your debug. I, myself can not answer that for you.
[edit] it looks like you might have Captcha for comments enabled for registered users - however it does not look to be relevant to this (former) issue [/edit][/size]

What mean HTTP Success: 0 anyway?
Again, I can not provide a quick answer because your debug looks very different than mine. Yours has this showing in debug when on the Flash Uploads page. It does not show on my test gallery, perhaps I am at a different revision level. Yours has this.....

Quote
               ---SWFUpload Instance Info---
Version: 2.2.0 2009-03-25
Movie Name: SWFUpload_0
Settings:
[edit]You are seeing the output of what Abbas Ali recomended [/edit][/size]


I have accidentally uploaded another file - I will try to remove them all in a few minutes.


Please mark your thread as solved.
« Last Edit: April 13, 2010, 03:46:11 pm by Joe Carver »
Logged

Boštjan

  • Translator
  • Coppermine newbie
  • **
  • Offline Offline
  • Posts: 12
Re: Multiple file upload method gives "Upload Failed"
« Reply #15 on: April 13, 2010, 04:16:53 pm »

Thanks for all the help.

I mark my thread as solved.
Logged
Pages: [1]   Go Up
 

Page created in 0.027 seconds with 21 queries.