Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: Popup not showing - Javascript error?  (Read 16211 times)

0 Members and 1 Guest are viewing this topic.

Sandra

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
[Solved]: Popup not showing - Javascript error?
« on: May 27, 2004, 05:28:09 pm »

Okay, I tried to search for a solution for this but I couldn't find one that would fix this. I run a gallery for an actor, and the deadline is today. I just noticed when clicking on an image, any image, it doesn't open the popup. After I've clicked on the image once it says "Error on page" at the bottom of the IE bar. Is this javascript's doings?

I searched for this <script type="text/javascript" src="scripts.js"></script> as recommended and I found it in template.html so that can't be it... :( Please help me, this is is very urgent!

http://xrebel.net/tdn

Thanks! :)
« Last Edit: May 30, 2004, 05:21:31 pm by GauGau »
Logged

hyperion

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Posts: 1317
  • - retired -
Re: Popup not showing - Javascript error?
« Reply #1 on: May 27, 2004, 06:34:56 pm »

Make sure you have the scripts.js file in the CPG directory. I attempted to view it directly and got a 404.
Logged
&quot;Then, Fletch,&quot; that bright creature said to him, and the voice was very kind, &quot;let&#039;s begin with level flight . . . .&quot;

-Richard Bach, Jonathan Livingston Seagull

(https://forum.coppermine-gallery.net/proxy.php?request=http%3A%2F%2Fwww.mozilla.org%2Fproducts%2Ffirefox%2Fbuttons%2Fgetfirefox_small.png&hash=f0873409e7b0238c9b018100632837e3)

Sandra

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Popup not showing - Javascript error?
« Reply #2 on: May 27, 2004, 06:41:41 pm »

Ahh, of course, silly me. I must've deleted it by accident. I copied the file from another gallery of mine and now it's working. Thanks! :D
Logged

akuma13

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Popup not showing - Javascript error?
« Reply #3 on: April 19, 2006, 02:27:24 pm »

i'm having the same problem setting up this CPG for a friend:

http://www.betkaschpitz.com/members/displayimage.php?album=6&pos=4

staus in IE says error on page and the popups won't pop!

in my case the scripts file is there:

http://www.betkaschpitz.com/members/scripts.js

any advice would be deeply appreciated!!

J

warning:  this is a bizzare fetish based site for a female photographer friend of mine, the link i sent is fine but poke around at your own risk :)




Make sure you have the scripts.js file in the CPG directory. I attempted to view it directly and got a 404.
Logged

Nibbler

  • Guest
Re: [Solved]: Popup not showing - Javascript error?
« Reply #4 on: April 19, 2006, 02:33:23 pm »

Don't use the 1.2 support board if you are not actually using 1.2. We have dedicated sections for good reasons.
Logged

akuma13

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: [Solved]: Popup not showing - Javascript error?
« Reply #5 on: April 19, 2006, 02:38:36 pm »

sorry about that - i did a keyword search on the topic "popup error" i didn't realize where this was posting and thought it better to post on the same topic than open a dupe thread...

for what its worth, i solved this by inserting a <script> path in the main template i must have deleted it accidentally i think this solution will solve this for all versions for those experiencing this problem.

sorry!  i'm a noobe!

Don't use the 1.2 support board if you are not actually using 1.2. We have dedicated sections for good reasons.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.