Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Closed]: multiple issues with gallery upgrade  (Read 3941 times)

0 Members and 1 Guest are viewing this topic.

LisaW

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 9
[Closed]: multiple issues with gallery upgrade
« on: March 27, 2010, 12:12:43 am »

I have a coppermine gallery http://www.dekalbcountymarines.com/coppermine/ that I manage for my friend.
I have tried to login to the gallery after updating it to 1.4.26 and it won't allow me to login. I reset the password and it's telling me I'm banned. I read where on the forum this has happened and you are supposed to go into phpMyAdmin and delete the address from the table however, I don't have access to phpMyAdmin for this database. It's hosted on GoDaddy and my friend lost his login. Godaddy won't reset the login for me obviously since I'm not technically the owner of the account. I'm trying to get him to contact them so that they can reset the login and I can go into the db mgr.

another issue is that permissions were all set and the gallery was set to show by default but now, nothing shows up but the images are on the album folder on the server.

also, if I'm not using the favorites, comments, etc at the top, can I merely disable that and get rid of the excess menu links?
Thanks
L
« Last Edit: March 29, 2010, 08:10:28 am by Joachim Müller »
Logged

Nibbler

  • Guest
Re: multiple issues with gallery upgrade
« Reply #1 on: March 27, 2010, 12:26:06 am »

Did you actually update it? Looks more like a fresh install to me.
Logged

LisaW

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 9
Re: multiple issues with gallery upgrade
« Reply #2 on: March 27, 2010, 12:29:46 am »

Oh my bad, it was an install.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: multiple issues with gallery upgrade
« Reply #3 on: March 27, 2010, 04:10:35 pm »

I have a coppermine gallery http://www.dekalbcountymarines.com/coppermine/ that I manage for my friend.
I have tried to login to the gallery after updating it to 1.4.26 and it won't allow me to login. I reset the password and it's telling me I'm banned. I read where on the forum this has happened and you are supposed to go into phpMyAdmin and delete the address from the table however, I don't have access to phpMyAdmin for this database. It's hosted on GoDaddy and my friend lost his login. Godaddy won't reset the login for me obviously since I'm not technically the owner of the account. I'm trying to get him to contact them so that they can reset the login and I can go into the db mgr.
OK, fine. You told us what you're going to do. That's all correct. But not a question as far as I can see, at least none that we could answer. No, there's no hidden, secret backdoor entrance into that gallery. If there was such a thing, the bad boays would have figured already and would be compromising galleries.

another issue
We have a strict "one issue per thread" policy. Please respect it in the future.

permissions were all set and the gallery was set to show by default but now, nothing shows up but the images are on the album folder on the server.
As you confirmed that you performed a fresh install it's not very surprising to me that there are no files yet, so this question probably no longer applies.
But it sounds to me as if you were using the auto-installer provided by your webhost (which is not a bright idea btw.). Those auto-installers suck. If you have issues with galleries that were installed using an auto-installer (i.e. a gallery that was not installed in the way that we descirbe in our documentation), then ask the people for support who provide the auto-installer to you. Don't ask us, as we have no idea how their code works.

if I'm not using the favorites, comments, etc at the top, can I merely disable that and get rid of the excess menu links?
Use final extract to remove menu items you don't need.
Logged

LisaW

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 9
Re: multiple issues with gallery upgrade
« Reply #4 on: March 28, 2010, 03:35:37 am »

OK, fine. You told us what you're going to do. That's all correct. But not a question as far as I can see, at least none that we could answer. No, don't there's no hidden, secret backdoor entrance into that gallery. If there was such a thing, the bad boays would have figured already and would be compromising galleries.

I don't think my question merited such a snarky response.

We have a strict "one issue per thread" policy. Please respect it in the future.

I apologize, I missed the rule about the one post, I apologize but again, it didn't merit a snarky response.

As you confirmed that you performed a fresh install it's not very surprising to me that there are no files yet, so this question probably no longer applies.
But it sounds to me as if you were using the auto-installer provided by your webhost (which is not a bright idea btw.). Those auto-installers suck. If you have issues with galleries that were installed using an auto-installer (i.e. a gallery that was not installed in the way that we descirbe in our documentation), then ask the people for support who provide the auto-installer to you. Don't ask us, as we have no idea how their code works.

I didn't use the auto-install from my web host, I uploaded the files to the server.

« Last Edit: March 28, 2010, 02:59:39 pm by Joachim Müller »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: multiple issues with gallery upgrade
« Reply #5 on: March 28, 2010, 03:05:41 pm »

I edited you reply above to make it readable, as you put your answer inside the quote.

I didn't use the auto-install from my web host, I uploaded the files to the server.
Hm, then why did you say that you can't access phpMyAdmin on the web space? If you performed the update/install, you should have FTP access, which is all that it takes to set up phpMyAdmin by yourself. So why do you rely on the webhost and asking several people to do your job? Stop complaining about getting "snarky responses". Do your homework instead. If you don't know how to start doing that, ask. But don't just stand there and complain, OK?
Logged

LisaW

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 9
Re: multiple issues with gallery upgrade
« Reply #6 on: March 29, 2010, 01:32:28 am »

You're a dick Joachim. *beep* off and die. I'm finding a different photo gallery DICKHEAD!
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: multiple issues with gallery upgrade
« Reply #7 on: March 29, 2010, 08:09:48 am »

k, fine. Banning, marking accordingly and locking.
Logged
Pages: [1]   Go Up
 

Page created in 0.023 seconds with 20 queries.