Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Batch Upload Bug in 1.5.3?  (Read 4694 times)

0 Members and 1 Guest are viewing this topic.

Einewton

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Batch Upload Bug in 1.5.3?
« on: March 31, 2010, 07:28:49 pm »

Hello There Almighty Coppermine Developers.

I've been using the Batch Add functionality, and it seems to be working well. I'm noticing a small issue with the check boxes. When I select a folder to add that has sub-folders in it with pictures, I get multiple "Check/Uncheck All" buttons on the page. for each sub-folder there's a "Check/Uncheck All" box. If I uncheck some boxes in other folders and if i accedently check that "Check/Uncheck All" box it will go through the whole list (even other subfolders) that are listed on that page and Check or Uncheck all of them again, and I have to start all over again....

It's not a show stopper, just a little annoying i guess.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Batch Upload Bug in 1.5.3?
« Reply #1 on: April 01, 2010, 08:25:59 am »

Doesn't happen if you preserve a clear structure: folders that contain sub-folders should not contain files as well. Only the last "branch" in the folder tree should actually contain files.
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 20 queries.