Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: BATCH ADD PROBLEM  (Read 3131 times)

0 Members and 1 Guest are viewing this topic.

AlexBurkeUS

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
BATCH ADD PROBLEM
« on: March 21, 2010, 06:46:10 pm »

I am experiencing problems trying to FTP Batch Add files.

I have created a new folder under /APPEARANCES called "test" and have chmoed it to 777

but when I go to the "batch add" option in the gallery ( http://www.alexandra-burke.us/photos/searchnew.php) - the new folder will not show up. I have tried and searched many forums but to no solution yet. Is there anyone who can help me out?

http://www.alexandra-burke.us/photos
Logged

onthepike

  • Guest
Re: BATCH ADD PROBLEM
« Reply #1 on: March 21, 2010, 06:56:55 pm »

First, you should upgrade (<!--Coppermine Photo Gallery 1.4.24 (stable)-->)

Then, try resetting permissions on that folder to 755 (recursive) instead of 777. If that doesn't work, try renaming the uppercase folder to lowercase. And post a deep link to one of the files within that folder you are trying to batch add.

And this forum requires a non-admin test account.
Logged

AlexBurkeUS

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: BATCH ADD PROBLEM
« Reply #2 on: March 21, 2010, 07:20:12 pm »

I think I have found some sort of solution....this is REALLY wierd but!

www.day-26.com/alexandra/photos

and www.alexandra-burke.us/photos

show two different things (alexandra-burke.us/photos) is hosted at day-26.com under "alexandra/photos"

and the day-26.com/alexandra/photos seems to be the one getting updated instead of the alexandra-burke.us/photos

if that makes any sense at all
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: BATCH ADD PROBLEM
« Reply #3 on: March 22, 2010, 08:03:42 am »

Do exactly as suggested in the docs, section "Asking for support on upload issues".
Logged
Pages: [1]   Go Up
 

Page created in 0.06 seconds with 19 queries.