Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: google-analytics don't show in index.php source  (Read 4192 times)

0 Members and 1 Guest are viewing this topic.

goalsurfer

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
[Solved]: google-analytics don't show in index.php source
« on: March 10, 2010, 05:17:32 pm »

Please what did I do wrong to have a bad installation of the google-analytics plugin:

- I uploaded the file to the mlugin folder
- I click on "install" in the plugin manager in the admin of cpg
- I put in the id of the same site in my google analytics account

I got a message that the installation was succesfull and could proceed.  But my analytics account said the code isn't installed neither do I see it in the source of the index page.
« Last Edit: March 11, 2010, 01:50:25 pm by Joachim Müller »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: google-analytics don't show in index.php source
« Reply #1 on: March 10, 2010, 06:30:20 pm »

We're out of crystal balls, so you might want to do it the old-fashioned way: post a link to your gallery for a start (as suggested per board rules).
Logged

goalsurfer

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: google-analytics don't show in index.php source
« Reply #2 on: March 11, 2010, 01:44:25 pm »

I was too quick with my complain.  Later it was OK.  Appologize.
Logged
Pages: [1]   Go Up
 

Page created in 0.013 seconds with 19 queries.