Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: User Gallery missing top left User's Name  (Read 2975 times)

0 Members and 1 Guest are viewing this topic.

glorified j

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
User Gallery missing top left User's Name
« on: February 26, 2010, 11:58:39 pm »

I have searched around, but haven't found anything similar to my problem.

In the User Gallery section, I have an issue where the first (top left) album is missing the User Name.  I've looked at the code, and the link is there, but there's nothing being placed between the a tags. 
Code: [Select]
(  i.e. - <th><a href="profile.php?uid=1857"></a></th> )
This isn't a huge problem, as the gallery image is still visible, but I'm sure it's hard for certain users to track down their user gallery.  I have 2 other Coppermine galleries, and they are fine.  It's just this one for some reason.

Does anyone know what might be causing this?

Any help would be greatly appreciated.  Thanks!

Gallery Link:  http://www.cornholeplayers.net/gallery/index.php?cat=1
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4826
    • Windsurf.me
Re: User Gallery missing top left User's Name
« Reply #1 on: February 27, 2010, 12:01:30 am »

Please upgrade your gallery to the latest release. You are currently running <!--Coppermine Photo Gallery 1.4.19 (stable)-->
while the current stable release is 1.4.26
Logged
It is a mistake to think you can solve any major problems just with potatoes.

glorified j

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: User Gallery missing top left User's Name
« Reply #2 on: February 27, 2010, 12:14:01 am »

I am in the process of upgrading and moving hosts.

The new gallery also has this issue (pictures are still being copied over)

http://www.cornholegameplayers.com/gallery/index.php?cat=1
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1510
  • aka 'i-imagine'
    • Home Page
Re: User Gallery missing top left User's Name
« Reply #3 on: February 27, 2010, 03:05:59 pm »

The experts will not be very willing to assist you because you have hidden "Powered by Coppermine".

onthepike

  • Guest
Re: User Gallery missing top left User's Name
« Reply #4 on: February 27, 2010, 05:51:54 pm »

It's not hidden on all browsers. I don't believe the missing footer is intentional, but rather, extremely poor coding on the part of whoever is responsible for that particular theme.

See http://www.cornholegameplayers.com/gallery/index.php?cat=1&theme=classic

In FF, the footer is completely hidden. In IE8, the footer is barely visible behind the Google ad banner. In IE8 run via "Compatibility View", the footer is completely visible, as the ad banner is not displayed at all.

In any event, that theme is throwing a plethora of errors and might be the problem.

Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: User Gallery missing top left User's Name
« Reply #5 on: February 28, 2010, 08:22:24 pm »

It doesn't matter at all why the footer is hidden. No footer -> no support. Restore it immediately.
Logged
Pages: [1]   Go Up
 

Page created in 0.03 seconds with 20 queries.