Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Users & Groups disappeared in Configuration :-(  (Read 3588 times)

0 Members and 1 Guest are viewing this topic.

olousek

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 8
    • PhotoWatches.eu
Users & Groups disappeared in Configuration :-(
« on: February 12, 2010, 09:48:41 pm »

Hello,

I created few users and few groups. Every user had its own group. I set access rights for albums for every group.

But suddenly some users and some groups was gone! I cannot see them in User and Group Configuration. But when I go to PhpMyAdmin to see cpg14x_users and cpg14x_usergroups tables - I see all users and groups!

What happened? What could I do to prevent this?

I attached debug info below.

Thanks for any suggestion!
Logged

Jeff Bailey

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1322
  • Fishing relaxes me.
    • Bailey Family Co.
Re: Users & Groups disappeared in Configuration :-(
« Reply #1 on: February 12, 2010, 10:40:27 pm »

Logged
Thinking is the hardest work there is, which is probably the reason why so few engage in it. - Henry Ford

olousek

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 8
    • PhotoWatches.eu
Re: Users & Groups disappeared in Configuration :-(
« Reply #2 on: February 13, 2010, 12:38:26 am »

Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Users & Groups disappeared in Configuration :-(
« Reply #3 on: February 13, 2010, 01:01:29 pm »

Upgrade first. Debug_output doesn't help in this case. Post the output of the groups control panel and the user manager as screenshots (attach them to your posting).
Logged

olousek

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 8
    • PhotoWatches.eu
Re: Users & Groups disappeared in Configuration :-(
« Reply #4 on: March 04, 2010, 08:42:37 am »

Hi, thanks, after upgrade is OK :-)
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.