Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: I am trying to add cpmfetch to a PHPBB3 forum.  (Read 3231 times)

0 Members and 1 Guest are viewing this topic.

lazlo

  • Coppermine newbie
  • Offline Offline
  • Posts: 15
I am trying to add cpmfetch to a PHPBB3 forum.
« on: January 31, 2010, 11:36:48 pm »

Hey guys

I am trying to add cpmfetch to a PHPBB3 forum.
All the style files are in .html and I having trouble getting the pictures to show up.
I have edited the index_body.html file and added this at the top:

<!-- INCLUDEPHP cpm_grab.php-->

The cpm_grab.php works well it gices me the images as you can see it here:

http://www.davrodigitalonline.com/imageforum/styles/IceBlue/template/cpm_grab.php

I have enabled the "Allow php in templates" and made the change in the .htaccess file as well in the root directory.

Can you give me some advice what I am doing wrong ?

thanks

Lazlo
Logged

lazlo

  • Coppermine newbie
  • Offline Offline
  • Posts: 15
Re: I am trying to add cpmfetch to a PHPBB3 forum.
« Reply #1 on: February 01, 2010, 02:13:37 pm »

OK, guys

I figured it out
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.