Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Closed]: cpmfetch and 1.5.x  (Read 5348 times)

0 Members and 1 Guest are viewing this topic.

dellos

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 3
    • elfpa - Europe Large Format Photographers Association
[Closed]: cpmfetch and 1.5.x
« on: January 29, 2010, 10:49:26 am »

Sorry, I know that there isn't any support for 1.5.x. I just wondering, if I coud use cpmfetch on 1.5.x cp version ??
« Last Edit: January 31, 2010, 01:40:37 pm by Joachim Müller »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: cpmfetch and 1.5.x
« Reply #1 on: January 31, 2010, 01:40:21 pm »

I was wondering wether you need glasses: currently, cpg1.5.x goes unsupported. You can find that out in many places, including the big, bold warning on each coppermine page when you are logged in as admin. That word "unsupported" means: you mustn't ask questions about it. That's the point of "unsupported". Asking questions related to cpg1.5.x on a board that is clearly named "cpg1.4 plugin" is even more silly.
And no, there is currently no version of cpmFetch available that works with cpg1.5.x
Locking and moving thread from the cpg1.4.x support board to the cpg1.5.x support board that has been created in advance although the support stage for cpg1.5.x hasn't started.

Joachim

P.S. We have board rules as well that you agreed to respect when signing up, so you better do so in the future.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 21 queries.