Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Thumbnails generataton stopped and Cannot upload images  (Read 3733 times)

0 Members and 1 Guest are viewing this topic.

rudie_techie

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 5
  • n00b
    • Tech Sawal
Thumbnails generataton stopped and Cannot upload images
« on: January 29, 2010, 08:26:19 am »

My Gallery Gallery Configuration : Coppermine Photo Gallery 1.4.25 (stable). I dont know what is wrong, suddenly the thumbnails aren't created, i mean when i upload a file, it should generate a small thumbnail for a large image, that disappeared. And now today i cannot upload any image to my gallery. Can anyony help me with it? The have only two plugins installed 1) HTML Embed v0.2 and 2) Copper ad v1.2.5 (Stable). I started the debug mode and i got a long information which i cannot read, i'm a noob here. Can anyone tel me how do i sort this out? I have attached a test file with debug information. Please help..  :'(
Logged

rudie_techie

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 5
  • n00b
    • Tech Sawal
Re: Thumbnails generataton stopped and Cannot upload images
« Reply #1 on: January 29, 2010, 08:32:35 am »

I noticed that get this message :
0 uploads were successful.
Error Message
Impossible to move.
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.