Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: PROBLEMA UPLOAD IMMAGINI UTENTI  (Read 3918 times)

0 Members and 1 Guest are viewing this topic.

dedryk

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
PROBLEMA UPLOAD IMMAGINI UTENTI
« on: January 27, 2010, 11:57:36 pm »

salve ragazzi,
ho un host linux su aruba...e' un po' che giro sul forum per trovare una risposta al mio problema ma non ci sono riuscito...
vengo al dunque...
la mia gallery http://www.treincalabria.net/foto e' completa di categorie ed album...ora il problema (o meglio la domanda) e' la seguente:
come mai se entro in modalita' utente, cliccando su "Carica file" mi esce il messaggio :"Spiacente, non hai un album nel quale sei autorizzato a caricare i files" ????

e' un po' che mi sto sbattendo ho provato a settare e guardare nelle impostazioni ma non ci sono riuscito....eppure gli album ci sono...
help...thanks!
Logged

dedryk

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Logged

dedryk

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: PROBLEMA UPLOAD IMMAGINI UTENTI
« Reply #2 on: January 28, 2010, 12:17:49 am »

ok....risolto....basta entrare nelle proprieta' di ogni singolo album e spuntare che tutti i visitatori possono caricare i file....perdonatemi nuovamente!
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.