Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: /searchnew.php * Notice line 577: Undefined variable: iframe_startfolder  (Read 7807 times)

0 Members and 1 Guest are viewing this topic.

mlaumb

  • Coppermine newbie
  • Offline Offline
  • Posts: 17

Hi, I've looked through the forums and the documentations we're supposed to before posting and I'm not finding an answer to my problem. Im not good with Coppermine so we'll see how this goes...my batch add files is not working, everytime i go to upload, i get to the point where i can select the thumbnails i want and what folder i want to post them in then it takes me back to the directory selection section. This error shows up ---> /searchnew.php * Notice line 577: Undefined variable: iframe_startfolder

i have no idea what this even means. i found other forum topics where people were told to get the suhosin raised so my host asked her server people and got that taken care but it obviously didnt fix the problem....help?
Logged

Jeff Bailey

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1322
  • Fishing relaxes me.
    • Bailey Family Co.
Re: /searchnew.php * Notice line 577: Undefined variable: iframe_startfolder
« Reply #1 on: January 23, 2010, 02:47:46 am »

Hi, I've looked through the forums and the documentations we're supposed to before posting and I'm not finding an answer to my problem.
oh?
Board rules / Forum policies: Post Links
Asking for support on upload issues
Logged
Thinking is the hardest work there is, which is probably the reason why so few engage in it. - Henry Ford

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: /searchnew.php * Notice line 577: Undefined variable: iframe_startfolder
« Reply #2 on: January 23, 2010, 05:05:53 pm »

This error shows up ---> /searchnew.php * Notice line 577: Undefined variable: iframe_startfolder
That's not an error message, but a notice. Don't turn notices_display on if that bothers you or if you have no idea what it's good for and what it means.
Logged

mlaumb

  • Coppermine newbie
  • Offline Offline
  • Posts: 17
Re: /searchnew.php * Notice line 577: Undefined variable: iframe_startfolder
« Reply #3 on: January 31, 2010, 12:38:50 am »

That's not an error message, but a notice. Don't turn notices_display on if that bothers you or if you have no idea what it's good for and what it means.

Ok, I turned that off but that's not helping me with the problem....Once again, I've looked at posts from ppl who have the same problems but like i said, since i dont understand coppermine and my host doesn't because she doesn't use it, im not understanding how to fix the problem. I've tried changing the numbers on the files to 0777 but that didnt help either.
Logged

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4858
    • Windsurf.me
Re: /searchnew.php * Notice line 577: Undefined variable: iframe_startfolder
« Reply #4 on: January 31, 2010, 01:17:29 am »

Then please do exactly as Jeff kindly asked you to do in the second of the links in his post.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

mlaumb

  • Coppermine newbie
  • Offline Offline
  • Posts: 17

My galleries:
secretlifesource.com/gallery
darenkagasofffans.com/gallery

I made accounts for both galleries (username: test; password: test) It's the same for both galleries. I hope that helps?
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1512
  • aka 'i-imagine'
    • Home Page

You need to upgrade both galleries before returning for help. Upgrading might even fix your problem.
See the Coppermine home page for a link to version 1.4.26 or use the downloads link above.
Upgrading instructions are in your Coppermine documents.

Also, please use a complete (real) hyperlink in your future posts.

http://secretlifesource.com/index.php
<!--Coppermine Photo Gallery 1.4.19 (stable)-->

http://darenkagasofffans.com/gallery/
<!--Coppermine Photo Gallery 1.4.19 (stable)-->

mlaumb

  • Coppermine newbie
  • Offline Offline
  • Posts: 17

I just tried for the past 2 hours trying to upgrade and I don't even know if I'm doing that right. I tried uploading photos again and it still didn't work.
Logged

mlaumb

  • Coppermine newbie
  • Offline Offline
  • Posts: 17

Ok, I went back and tried it (I've only been messing with the secret life source gallery) and the photos didnt load but I think I'm closer? I clicked on details and it said:

"Error executing ImageMagick - Return value: 127

Cmd line :
/usr/bin/convert -quality 80 -antialias -geometry 100x56 'albums/The Secret Life of the American Teenager/S1Screencaps/ifeelsick/vlcsnap-2009-11-11-14h16m22s204.png' 'albums/The Secret Life of the American Teenager/S1Screencaps/ifeelsick/thumb_vlcsnap-2009-11-11-14h16m22s204.png'

The convert program said:
sh: /usr/bin/convert: No such file or directory"
Logged

mlaumb

  • Coppermine newbie
  • Offline Offline
  • Posts: 17

Ok, I went back and tried it (I've only been messing with the secret life source gallery) and the photos didnt load but I think I'm closer? I clicked on details and it said:

"Error executing ImageMagick - Return value: 127

Cmd line :
/usr/bin/convert -quality 80 -antialias -geometry 100x56 'albums/The Secret Life of the American Teenager/S1Screencaps/ifeelsick/vlcsnap-2009-11-11-14h16m22s204.png' 'albums/The Secret Life of the American Teenager/S1Screencaps/ifeelsick/thumb_vlcsnap-2009-11-11-14h16m22s204.png'

The convert program said:
sh: /usr/bin/convert: No such file or directory"

and the notice says:
Notice line 464: Undefined variable: edit_pics_content
Logged

onthepike

  • Guest

Use GD2 instead of the current Image Magick setting.

Use only alpha-numeric characters in file names. Coppermine suggests lower-case letters as opposed to caps. Remove all spaces you currently have in folder/file names by using an underscore or a dash. Do not use special characters in file names or folders/directories.

http://darenkagasofffans.com/gallery/index.php
<!--Coppermine Photo Gallery 1.4.19 (stable)-->

You still need to update this installation. The other listed earlier is the correct current version.

[Edit: Added update notice]
« Last Edit: March 23, 2010, 06:23:44 am by onthepike »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de

"Error executing ImageMagick - Return value: 127
RTFM
Logged

mlaumb

  • Coppermine newbie
  • Offline Offline
  • Posts: 17

Thank you both of you! Just finished upgrading on my other site, and I tested uploading photos to both and it's working. So, so far, so good! Thanks again! Do I close this post?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Logged
Pages: [1]   Go Up
 

Page created in 0.022 seconds with 19 queries.