Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Problema con visualización thumbnails  (Read 3038 times)

0 Members and 1 Guest are viewing this topic.

yelymayta

  • Coppermine newbie
  • Offline Offline
  • Gender: Female
  • Posts: 8
  • do it chu <3
    • Effects
Problema con visualización thumbnails
« on: January 22, 2010, 01:42:52 am »

bueno instale la funcion de agregar marcas de agua, todo bien, intento ver las miniaturas de x album y me aparece lo siguiente:

Fatal error: Call to undefined function adminmessages() in /home/effectsfx/galeria.effectsfx.com/thumbnails.php on line 164

si me pudieran ayudar muy agradecida
Logged

Fabricio Ferrero

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 1997
  • From San Juan, Argentina, to the World!
    • http://fabricioferrero.com/
Re: Problema con visualización thumbnails
« Reply #1 on: January 22, 2010, 03:39:36 am »

Por favor, lee las reglas del foro si necesitas soporte. De lo contrario, no puedo ayudarte.

Saludos,
Logged
Read Docs and Search the Forum before posting. - Soporte en español
--*--
Fabricio Ferrero's Website

Catching up! :)

nauzett

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Problema con visualización thumbnails
« Reply #2 on: January 31, 2010, 05:12:51 pm »

Hola a todos, soy nuevo, ya que he tenido un problema, primero que nada me presento mi nombre es Nauzet soy de las Islas Canarias.

Mi problema es que instale el mod de las marcas de agua, todo correcto, me funciona super bien y debo daros las gracias a todos por las explicaciones que dieron, pero cuando intento acceder al album en cuestion me sale un error... Fatal error: Call to undefined function adminmessages() in /web/htdocs/www.miweb.com/home/Galeria_duke/thumbnails.php on line 164

Necesito si es posible que me ayuden a solucionarlo , he leido las normas he buscado y rebuscado y el unico tema que he visto dice que lo soluciono, pero no pone como lo soluciono.

Un saludo Buenas Tardes un abrazo y gracias de antemano.
Logged

nauzett

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Problema con visualización thumbnails
« Reply #3 on: January 31, 2010, 08:57:10 pm »

Solucionado, ya me di cuenta que el fallo es que pense que tenia la ultima actualizacion del mod, y no era asi, pido disculpas, con actualizar el mod se soluciono ese problema
Logged
Pages: [1]   Go Up
 

Page created in 0.022 seconds with 19 queries.