Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Invalid]: I'm install smart_catlist in CPG 1.5 :(  (Read 4920 times)

0 Members and 1 Guest are viewing this topic.

lukasino

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 31
[Invalid]: I'm install smart_catlist in CPG 1.5 :(
« on: January 17, 2010, 12:43:23 am »

Yes my mistake :(. Now i; have

Critical error
There was an error while processing a database query  

how manualy delete modifications on the tables ? (uninstall don't work)
« Last Edit: January 17, 2010, 12:53:57 am by Phill Luckhurst »
Logged

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4841
    • Windsurf.me
[Invalid]: Re: I'm install smart_catlist in CPG 1.5 :(
« Reply #1 on: January 17, 2010, 12:53:41 am »

Sorry, but there is no support for cpg1.5.x yet.

As with any plugin, especially if you are on and alpha version of any software you should make a backup before you start.

You also didn't post a link, by now you should know the rules.

Marking as invalid
Logged
It is a mistake to think you can solve any major problems just with potatoes.

lukasino

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 31
Re: [Invalid]: Re: I'm install smart_catlist in CPG 1.5 :(
« Reply #2 on: January 17, 2010, 12:54:58 am »

Sorry, but there is no support for cpg1.5.x yet.

As with any plugin, especially if you are on and alpha version of any software you should make a backup before you start.

You also didn't post a link, by now you should know the rules.

Marking as invalid

ok, how uninstall manualy from 1.4? :)
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: [Invalid]: I'm install smart_catlist in CPG 1.5 :(
« Reply #3 on: January 17, 2010, 10:49:31 am »

If you have installed a plugin designed for cpg1.5.x on your cpg1.4.x-driven gallery by mistake and your gallery is broken you will need to apply a manipulation directly on the database. For that, you'll need a third-party tool like phpMyAdmin which goes unsupported from our side. Your webhost may supply you with that tool. Alternatively, you can download it for free from http://phpmyadmin.net/
Using phpMyAdmin you will need to browse the plugins table of your coppermine gallery, find the record that corresponds to the plugin that is acting up and delete that record (just that record, not the entire table). If you're not sure, make a backup (dump) of your database first so you can go back savely in case anything goes wrong.
Logged

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4841
    • Windsurf.me
Re: [Invalid]: I'm install smart_catlist in CPG 1.5 :(
« Reply #4 on: January 17, 2010, 04:21:34 pm »

My apologies, I thought you installed a 1.4 plugin in 1.5.
Logged
It is a mistake to think you can solve any major problems just with potatoes.
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.