Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Problema al subir imágenes via "batch", No encuentra las imágenes.  (Read 2663 times)

0 Members and 1 Guest are viewing this topic.

Francho

  • Coppermine newbie
  • Offline Offline
  • Posts: 17

Hola Staff de Coppermine , antes que nada agradecer por ser tan amables y tener la disposición de responder las dudas de los usuarios , iré al grano.
He subido un álbum "X" con imágenes vía ftp , he creado su álbum respecto tanto en Ftp , como en la categoría del álbum. Al momento de agregarlas por vía "Batch" , me sale el nombre de las imágenes (su prefijo) , y al momento de ubicarlas en su respectivo álbum , me sale lo siguiente ; "No se encontró ningún fichero nuevo" ; siendo que las imágenes están agregadas. Mi pregunta es la siguiente :
El hecho de que estas imágenes no se puedan "ubicar" ; puede ser al nombre de la imágen "001.jpg"  , en vez de "01.jpg" , podría esto dificultar la ubicación de las imágenes? , si el problema es el mencionado ; ¿Hay alguna opción de "cambiar" el prefijo de la imagen? , o se debe a los permisos de estos (CHMOD) ?.
Desde ya muchas gracias , aquí les dejo la Url y las capturas de mi problema.
Muchas Gracias.
Francisco.

   Url: http://www.xtinalegend.com/gallery
   Conflicto: (Capturas)

Logged

Fabricio Ferrero

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 1997
  • From San Juan, Argentina, to the World!
    • http://fabricioferrero.com/
Re: Problema al subir imágenes via "batch", No encuentra las imágenes.
« Reply #1 on: January 17, 2010, 03:42:53 am »

Hola,

Si ya has subido ficheros con esos nombres entonces CPG advierte que estos ficheros ya se encuentran en tu galería y no los reconoce como nuevos. ¿Podrías cambiarle el nombre a los archivos y entonces volver a intentar y comentarme como te fue? Muchas Gracias!



P.D: Estuve casi 2 meses alejado del proyecto Coppermine debido a cuestiones personales, espero sepan disculpar mi ausencia. Aún así, aquí estoy de nuevo con muchas ganas de seguir contribuyendo! :)

Fabricio Ferrero.
Logged
Read Docs and Search the Forum before posting. - Soporte en español
--*--
Fabricio Ferrero's Website

Catching up! :)
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.