Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: No "crop/change thumb" links  (Read 3011 times)

0 Members and 1 Guest are viewing this topic.

hilaryglam

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
[Solved]: No "crop/change thumb" links
« on: January 12, 2010, 08:52:29 pm »

Hi!

I searched a forum but didnt find the common issue, anyway hope for your help.

When i was updating my Coppermine version manually, I incidentally deleted one important file, so it seemed that I crashed my gallery at all. Anyway, my hosting (thanks to them!!!) restored all files. Thanks God, the gallery works , but now I can't edit thumbs. Hosting restored Stramm too, but there are no "Crop/Change Thumb" links above and below the image.

URL: http://meganfoxworld.com/photos

I checked CHMOD many times, I checked both version of Coppermine and Stramm, I tried to re-install, but it is in vain


Looking forward your help, Thanks
« Last Edit: January 13, 2010, 10:58:24 am by Joachim Müller »
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: No "crop/change thumb" links
« Reply #1 on: January 13, 2010, 09:45:01 am »

Make sure all modpack files have been uploaded! Switch to english US to test.

hilaryglam

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: No "crop/change thumb" links
« Reply #2 on: January 13, 2010, 10:56:20 am »

ok. I tried English US, appeared this message - "Can not copy work file"

Then I searched the forum and changed the permission of all folders in ALBUMS directory, so everything's fine! THANKS
Logged
Pages: [1]   Go Up
 

Page created in 0.038 seconds with 20 queries.