Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: picmgmt.inc.php on line 432 Error  (Read 4591 times)

0 Members and 1 Guest are viewing this topic.

smoxsamantha

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 22
picmgmt.inc.php on line 432 Error
« on: January 18, 2010, 07:52:10 am »

I get the following error when trying to batch upload certain files in my gallery.


Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 9600 bytes) in /home/montelpo/public_html/dexter/gallery/include/picmgmt.inc.php on line 432


my host has said they don't know how to fix this, so i hope someone on here can help me with this.
Logged

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9097
  • aka Frantz
    • Ma galerie
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

smoxsamantha

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 22
Image Magick
« Reply #2 on: January 18, 2010, 08:15:17 am »

thanks. i'm actually not a fan of the GD thumbnails, and prefer image magick which for some reason doesn't work on my gallery. is there anyway to get it to work?
Logged

smoxsamantha

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 22
Re: picmgmt.inc.php on line 432 Error
« Reply #3 on: January 18, 2010, 08:17:57 am »

i get the error "Error executing ImageMagick - Return value: 127"
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: picmgmt.inc.php on line 432 Error
« Reply #4 on: January 18, 2010, 10:43:48 am »

Then you don't have ImageMagick or you haven't specified the correct path to ImageMagick's convert executable, as suggested in countless threads that contain the same question as yours. Please don't be lazy: search before asking questions.

The docs contain a section as well that applies in your case: it's named "asking for support on upload issues" for very obvious reasons. When doing what you do (asking for support on upload issues), you should pay attention to that.
Finally, you haven't done as suggested per board rules and ignored them as well, so you really have broken a lot of rules. Considering that this is not your first posting, but that you already have posted 20+ times, this is inacceptable.
Do as suggested!
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.