Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Problema aggiunta immagini  (Read 6406 times)

0 Members and 1 Guest are viewing this topic.

liberiangirl90

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Problema aggiunta immagini
« on: January 04, 2010, 11:21:34 pm »

Ciao a tutti,
ho cercato nel forum ma quelli a cui sembra presentarsi il mio stesso messaggio d'errore pare non abbiano il mio stesso problema.
Ho una gallery installata giusto un paio di settimane fa:
http://www.madonnait.com/gallery/index.php

La versione quindi recente, 1.4.24 + MOD di Stramm.
Fino a 3 giorni fa, tutto ok. Poi da un momento all'altro non sono pi riuscita a caricare immagini, n da FTP, n dalla gallery.
Parlo di immagini di tutte le dimensioni, quindi il problema non dato dall'immagine troppo grande.
I permessi sono tutti a 777 nella cartella albums, ho fatto controllare anche dall'assistenza del mio provider per sicurezza.
Se provo a caricare dalla gallery, gi quando devo scegliere l'album, vicino stranamente non viene visualizzata l'anteprima del file.
Infatti poi se seleziono l'album e vado avanti, ecco che messaggio ottengo:

Quote
Il file precedente non pu essere inserito.

Tutti i files inseriti con successo.

Se invece carico dall'FTP, il messaggio finale :

Quote
Impossibile creare la miniature o ridimensionare l'immagine.

Controllando nella cartella che ho caricato dall'FTP, non cambia nulla nemmeno dopo il messaggio.
Visualizzo SOLO i files da me caricati, nulla di pi.
Ho provato a cambiare nome ai files, rimuovere gli spazi dai nomi dalle cartelle...tutto insomma, ma senza risultato.

spero possiate aiutarmi perch dovrei risolvere il problema piuttosto urgentemente!
Grazie!
Logged

lupone

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 21
  • Non so nulla di Php
    • Latte Art
Re: Problema aggiunta immagini
« Reply #1 on: January 05, 2010, 09:59:17 am »

Prova vedere se in configurazione in Impostazione avanzate miniature , Metodo di ridimensionamento immagini su Image Magick.
Io ho i permessi della cartella Album, edit e userpics impostate su  755
Logged

lupone

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 21
  • Non so nulla di Php
    • Latte Art
Re: Problema aggiunta immagini
« Reply #2 on: January 05, 2010, 10:10:17 am »

Comunque ricordo di aver letto sul Forum da qualche parte che questo problema era dovuto senza dubbio dal permesso delle cartelle che ho citato nel precedente post. Devi avere settato a 755. ;) ;)
Complimenti per il repertoriodi foto di Madonna.
Caio
http://latteart.us/galleria
Logged

liberiangirl90

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Problema aggiunta immagini
« Reply #3 on: January 05, 2010, 11:07:57 am »

Comunque ricordo di aver letto sul Forum da qualche parte che questo problema era dovuto senza dubbio dal permesso delle cartelle che ho citato nel precedente post. Devi avere settato a 755. ;) ;)
Complimenti per il repertoriodi foto di Madonna.
Caio
http://latteart.us/galleria

Grazie mille! Purtroppo prima del cambiamentoe server avevamo quasi 9mila foto...tutte andate perse...ma lasciamo stare.
Mi ricordo di aver letto in un altro topic che se l'upload FTP non funziona non un problema di ImageMagick.
Poi sinceramente, c'ho provato mille volte ma con quell'ImageMagick non ci capisco niente!  :'(
Logged

liberiangirl90

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Problema aggiunta immagini
« Reply #4 on: January 05, 2010, 12:29:06 pm »

Ho fatto installare dlal'assistenza dell'hosting imagemagick, ma nessun risultato...evidentemente il problema non quello...per favore qualcuno mi aiuti|  :'(
Logged

lupone

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 21
  • Non so nulla di Php
    • Latte Art
Re: Problema aggiunta immagini
« Reply #5 on: January 05, 2010, 04:03:59 pm »

Hai settato i permessi Album in 755?
Logged

liberiangirl90

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Problema aggiunta immagini
« Reply #6 on: January 05, 2010, 08:16:48 pm »

Hai settato i permessi Album in 755?

Sono tutti in 777, dovrebbe essere anche meglio no?
Logged

VEGA

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 323
    • maranimage
Re: Problema aggiunta immagini
« Reply #7 on: January 05, 2010, 10:14:38 pm »

Logged

liberiangirl90

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Problema aggiunta immagini
« Reply #8 on: January 05, 2010, 10:32:55 pm »

Permessi a 755...stesso problema!
Logged

Davide Renda

  • Moderator
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 1427
  • aka "Lontano"
    • www.daviderenda.eu
Re: Problema aggiunta immagini
« Reply #9 on: January 05, 2010, 10:57:54 pm »

Di sicuro qualcosa, a livello server, dev'esser successo: gli script non hanno volont propria per decidere quando e se funzionare!
Se prima funzionava, chiedi eventualmente al tuo host cosa sia successo nel giorno "X" dopo il quale non funzionava pi l'upload. Controlla anche, se ne disponi, i log del server.
Per il resto, il messaggio d'errore dipende da ImageMagik e/o GD che non sono "visti" dallo script. Pensandoci, forse il tuo host ha cambiato il percorso di ImageMagick senza comunicartelo?
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 22 queries.