Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Problem with images  (Read 2174 times)

0 Members and 1 Guest are viewing this topic.

igor-msk

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Problem with images
« on: January 05, 2010, 06:42:57 am »

Hi All!

In my gallery all images have disappeared - http://www.avtorunet.ru/thumbnails.php?album=4

I check files on server. Images on place. URL in <img scr> is correct.

If i enter url of image in browser, it redirect do google - http://www.avtorunet.ru/albums/acura/thumb_acura-mdx_1.jpg

What i must to do?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Problem with images
« Reply #1 on: January 05, 2010, 07:22:39 am »

Yikes, I've been hacked! Now what?. Reason: running an outdated gallery (cpg1.4.10) made you vulnerable - you got hacked. Updating alone won't resolve this - you need to learn the hard way why it's important to keep your apps up to date...
Not very surprisingly, this has been asked and answered many times over ::)
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.