Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Lost, need support  (Read 3140 times)

0 Members and 1 Guest are viewing this topic.

gohustle

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Lost, need support
« on: December 28, 2009, 09:28:45 pm »

Hi, I need some support if this is the wrong area to post please move. I was uploading pictures by ftp and something happened and all my gallery files kind of got scattered throughout my server. I recovered most of it and got it in the right place but now its showing up when I try to view it  www.thehausofgaga.com/gallery but I can see it when I go to the upload file or album manager http://thehausofgaga.com/gallery/upload.php

How do I recover this? I am completely lost and I do not want to lose thousands of pictures. When you go to http://thehausofgaga.com/gallery all it says is "albums folder"

If anyone can help I would be very thankful..

Also, if you uninstall it and reinstall it on the server... I'm guessing you lose everything, no?
Logged

Nibbler

  • Guest
Re: Lost, need support
« Reply #1 on: December 28, 2009, 09:33:24 pm »

Upload a clean copy of index.php to the gallery directory.
Logged

gohustle

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Lost, need support
« Reply #2 on: December 30, 2009, 02:17:09 am »

Hi again. Ok the gallery is back online, but most of the pictures are lost. They have ? mark in the center. All the pictures are still on the server. Is there something else?
Logged

Nibbler

  • Guest
Re: Lost, need support
« Reply #3 on: December 30, 2009, 02:56:29 pm »

If they are still on the server as you say, then you need to move them to the right place. For example http://www.thehausofgaga.com/gallery/albums/userpics/10001/thumb_58161557thehausofgaga1227200985353PM.jpg
Logged

gohustle

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Lost, need support
« Reply #4 on: December 30, 2009, 05:55:57 pm »

That's exactly how it is  ???
Logged

Nibbler

  • Guest
Re: Lost, need support
« Reply #5 on: December 30, 2009, 06:02:20 pm »

Following that link gets you "Error 404 - Not Found" so obviously not.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.