Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Invalid]: I can't make categories  (Read 5486 times)

0 Members and 1 Guest are viewing this topic.

Bonbonenata

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
[Invalid]: I can't make categories
« on: December 22, 2009, 03:24:33 pm »

From 2-3 months I can't make categories. Just blank page.  ??? I upgraded the system - nothing changes.
Any ideas?
« Last Edit: December 28, 2009, 11:00:54 am by Joachim Müller »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: I can't make categories
« Reply #1 on: December 22, 2009, 04:03:07 pm »

Any ideas?
Yes: do exactly as suggested per board rules for a start.
Logged

Bonbonenata

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: I can't make categories
« Reply #2 on: December 25, 2009, 05:03:29 pm »

I can't provide you a link cause the problem is in administration. And what to attach? Blank page screenshot? ???
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: I can't make categories
« Reply #3 on: December 25, 2009, 09:50:52 pm »

Post a link to your gallery as suggested instead of arguing about the need to post links. Don't lecture us what we need to support you.
Logged

Bonbonenata

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: I can't make categories
« Reply #4 on: December 27, 2009, 02:50:52 pm »

Logged

Jeff Bailey

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1323
  • Fishing relaxes me.
    • Bailey Family Co.
Re: I can't make categories
« Reply #5 on: December 27, 2009, 04:15:40 pm »

<!--Coppermine Photo Gallery 1.5.2 (beta)-->
1.5.2 is not supported.
Logged
Thinking is the hardest work there is, which is probably the reason why so few engage in it. - Henry Ford

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: [Invalid]: I can't make categories
« Reply #6 on: December 28, 2009, 11:12:23 am »

Moving accordingly from "cpg1.4 miscellaneous". It's funny: for the admin, the unsupported alpha and beta versions clearly show the message
Quote
Unsupported version!
You are running Coppermine 1.5.2 (beta) which is only meant for very experienced users - this version comes without support nor any warranties. Use it at your own risk or downgrade to the latest stable version if you need support!
in big, bold letters at the top of the screen. I wonder how one could so blatantly ignore that message and still ask for support. That's very rude and selfish behaviour if you ask me. Attached is the ripped content of the custom theme "blue diamond" (without the actual content of theme.php that can't be extracted) in case someone find that helpfull.
Logged

Bonbonenata

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: [Invalid]: I can't make categories
« Reply #7 on: December 28, 2009, 04:18:06 pm »

I know that 1.5 is not supported! However, the problem is much older. I used 1.4.22. Then I upgraded to 1.4.25 - and I had the same problem. Now I use 1.5.2 and I still can't make categories.

Ps: 10x for modifying my theme
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: [Invalid]: I can't make categories
« Reply #8 on: December 28, 2009, 10:37:58 pm »

That's a poor excuse. Anyway, we don't care. If you want support, use cpg1.4.x. You should have posted your issues when you used cpg1.4.x. Now it's too late - cpg1.5.x goes unsupported. Locking.
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.